Personal Photo

No Photo

Custom Title
SuperFlarrow doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
No Information
Other Information
Gender:: Female
Test:: No Information
Joined: 07/27/2016
Status: (Offline)
Last Seen: Mar 4 2017, 07:35 PM
Local Time: Mar 18 2018, 03:13 PM
37 posts (0.1 per day)
( 0.02% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
View Signature



My Content
Mar 3 2017, 08:58 PM

1. Okay, so I made a new board and whenever I try to switch between my sub-accounts, the little menu that drops down with a list of profile names, it curls up when I try to click on a name and doesn't allow me to click names. Can you tell me how to fix that?

2. All the links at the top of the board have a green line connecting them all. Why is doing it and how do I get rid of it? Thanks so much for any help.

Pic of part 2:
Mar 3 2017, 02:31 PM
My forum:

Okay, so I need help with this too, please. Whenever you have a chance. I'm trying to add a right sidebar to my forum.

The problem is, I don't understand what I'm doing. I went and found the sidebar code in the docs. But when I put the sidebar in, it was at the very top of the forum and in blue and white, and I want it on the right side, and in colors I can change.

Please dumb it down to the easiest level for me. I was running around like a chicken with my head cut off, trying to understand the doc file on sidebars, but I can't make heads or tails of it.
Mar 2 2017, 10:02 PM
My board:

Hi, I'm looking for a code where I can put music and video on my forum. Not in a topic. Let me explain. In the picture below there's a red squiggly line, between the shoutbox and a bunch of links like messages, controls, etc.

I'm trying to find a code that will let me display a video and music and put it in that area between.

Jan 24 2017, 07:09 PM
Ban Not Working [SOLVED]

I need help trying to deal with someone that refuses to leave my board. I've tried banning their IP Address, several of their member names, and their banned/reserved names. I've even gone so far as to go into their accounts, change the e-mail addresses and the passwords, and lock them out of the shoutbox from bothering other members of my board, but this one guy keeps coming back.

Please tell me how the hell to get rid of him once and for all.

He registered another account, a new one, logged in and started hassling me through the PM system.

I want this guy GONE. Please help me get rid of him. He's been hassling my members and me and I don't want to deal with him anymore.

I even went in and made it so that I have to approve all new registrations.

Jan 9 2017, 10:22 PM
Board link:

Okay, so here is the problem. When I set up my rp board, I set it up so that when members register they are immediately part of a user group called Meta-Human Hero.

I don't want that anymore. I want members to immediately be put into a user group 'validating' when they first register. How can I change my settings to reflect this wanted change?

Thank so much for any help.
Last Visitors

Mar 4 2017, 07:29 PM

Jan 28 2017, 03:57 PM

Dec 30 2016, 01:26 PM

No comments posted.
Add Comment