Profile
Personal Photo

User Photo

Options
Custom Title
badger queen.
Personal Info
Location: No Information
Born: 5 April 1989
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 12/16/2014
Status: (Offline)
Last Seen: Jul 17 2018, 05:01 PM
Local Time: Jul 19 2018, 02:32 PM
22 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature

Moonlark

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 16 2018, 07:55 PM
Like the title says, the member names aren't showing up in their respective group colors in the 'last poster' section. I tried adjusting the span code under user group settings, tried adding prefix/suffix around the 'last poster' section, and am at a loss.The button is also checked for showing prefix and suffix across the forum.

I swear it was working earlier this week and I noticed today that my name was no longer pink, but instead was now gray.

-- url redacted --

CODE
<div id="bh-index">
 <div id="bh-index-subforums"><!-- |subforums_list| --></div>
 <div id="bh-index-1">
   <div id="bh-index-descbox">
     <div id="bh-index-rt"><b><!-- |replies| --> </b> replies / <b> <!-- |topics| --> </b> topics</div>
     <div id="bh-index-descimg"><!-- |description| --></div>
   </div>
 </div>
 <div id="bh-index-2">
 <div id="bh-index-mark"><!-- |img_new_post| --></div><!-- |last_topic| --> <i class="far fa-copyright"></i> <!-- |prefix| --><!-- |last_poster| --><!-- |suffix| -->  on <!-- |last_post| --></div>
 <div id="bh-index-title"> <!-- |name| --> </div>
</div>
Apr 15 2018, 09:04 PM
These were just working, but suddenly they decided to be rude and stop working with the skin swap.

Inside threads, the member group colors are not working properly. They're all gray when they should be yellow, green, etc.

Is it something in the coding? I thought because the css for that has a color assigned, it was overriding it to pink, and it was... but then when I removed that color bit, it all went gray. x_x

-- retracted url --
Aug 6 2016, 12:51 PM
Nvm, I just went back and copied the code from the source and it fixed it. Just have to redo all my edits to it now, guh. x_x

Sorry about the time waste.
Jan 16 2015, 06:05 PM
I have a 'finished' skin for my forum (let's call this skin Neon), but I was testing out another skin from a resource forum (let's call this one Stop Your Heart), bouncing between ideas and the like to settle on, and decided against using Stop Your Heart. No big deal, I've done this enough...

So I deleted the skin set from the forum to remove Stop Your Heart and... somehow Neon's stylesheet was deleted along with it. I somehow still have Stop Your Heart's css/stylesheet...

Have I lost all the original css or is there a way to fix this? D:
Dec 18 2014, 01:38 AM
Web Pages [SOLVED]
Is there a limit to how long these can be?

I'm trying to move my extremely extensive canon list to a web page and it's just... stopped. I scoured my coding to see if I'd forgotten a div or something, but it's not that, because when I removed the area where the coding stops, the next bit replaces it and stops in the same spot.

Is there some limit to how many characters a web page can be and can I make it longer? Or did I just waste all my time moving my canon list?

(Board is temporarily online if you need to scour the coding. Here.)
Last Visitors


Jul 16 2018, 07:59 PM




Feb 10 2016, 06:45 PM




Dec 19 2014, 01:09 PM



Comments
No comments posted.
Add Comment