Profile
Personal Photo

No Photo

Options
Custom Title
thenoisyflower doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 04/08/2018
Status: (Offline)
Last Seen: Apr 20 2018, 02:45 PM
Local Time: Apr 27 2018, 02:30 AM
18 posts (1 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

thenoisyflower

Members

Topics
Posts
Comments
Friends
Video
My Content
Apr 16 2018, 11:05 AM
So, I have a forum on my boards in which I post important announcements that I want to automatically subscribe people to when they register an account. Is that possible, or is there a way for me, as the admin, the manually subscribe people to certain topics and forums? Or can users only do that for themselves?
Apr 13 2018, 06:15 PM
Announcements are showing up in mobile now! But they are showing up alongside regular topics rather than under their own Announcements subheading (or even Pinned/Important topics).
Apr 11 2018, 12:07 PM
Is it possible to increase PM storage capacity? Right now, I see there is a max of 50 messages, which isn't very many. If not, are there plans to increase capacity for everyone at any point down the road?
Apr 8 2018, 08:26 PM
I saw that a few other people had these issues, but unfortunately reading through the responses to their posts didn't help me because the solutions were specific to their individual situations. So, here we go again!

I'm using a custom skin, and when I switch over to mobile mode, a couple things happen:

(1) My header image and the banner below it disappear (not the end of the world - I can live without it)

(2) Announcements don't show up in various forums, even for admins (though pinned and regular posts show just fine)

(3) I can only start new topics or reply to topics; there is no ability to edit posts.

I'm both a CSS and HTML newbie to a certain extent, so I'm not entirely sure what I need to edit, either in the style sheets or board wrappers or the custom HTML template I have set up, to fix this.

Thanks in advance!
Last Visitors


Apr 17 2018, 10:39 AM



Comments
No comments posted.
Add Comment