Profile
Personal Photo

No Photo

Options
Custom Title
Chlocelot doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 05/01/2013
Status: (Online) (Active in forum: General Support)
Last Seen: 4 minutes ago
Local Time: Aug 16 2018, 06:27 AM
62 posts (0 per day)
( 0.04% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Chlocelot

Members

Topics
Posts
Comments
Friends
Video
My Content
Aug 2 2018, 11:23 AM
I feel very silly but I can't seem to get the IB Store controls to show up in the admin panel. I know it was there because I have used it in the last month but now it's gone?

I turned the modification enabler off and the store off and re-saved before turning it all on again and saving in hopes it would reappear. I've logged in and out of the ACP a few times but either I'm blind or it is not there.

Link to the board is here.

ETA: Nevermind! I figured out the problem. I wasn't logged into the root admin account, I logged into a secondary account with admin permissions. This is solved.
Feb 28 2018, 03:48 PM
I have been helping a friend with a skin and a user has reported a very odd error. Basically the Dshoutbox is displaying what I assume is its maximum height no matter what on their mobile and I don't understand why.

I personally cannot view this error because it's happening on an iPhone and I have an Android but they provided screenshots:

One
Two
Three

It's happening across all skins for them and since I can't actively replicate the error I don't know how to fix it. It's not happening on Android devices to my knowledge.

Link to the board is here.
Nov 25 2017, 12:37 AM
I am creating a wiki for my new board and I would like the navigation for all the pages to be inside a push menu. Instead of pushing the whole board though, I just want it to push the webpage content back and forth, revealing and hiding the navigation.

To achieve this, I am trying to do something with a push menu. I have gotten this about 80% right, but I cannot figure out how to make the inner wrapper and wrapper actually wrap around the content. Currently, the content just overflows it. I have a feeling this is because of the positioning but I don't know how to fix it and keep the menu working.

Giving the element a fixed height 'works' but only if you choose the height of the either the collapsed or expanded content. One means that you need a scroll bar and the other means there is a gap at the bottom. Changing the positioning to floats means the menu stops working. So, I have tried everything I know so I hope there is someone who knows how to get this working. If someone could get this so that the wrappers size with the content like they are supposed to, or has another bright idea to achieve something similar, I will be most grateful.

A link to my board and a page where it is almost working is here: Link
Nov 8 2017, 02:23 PM
I am having a very odd problem on a new site I am building.

I am building a private site just for friends and I want it to have a landing page.
I created a web page with JCINK (index.php?act=Pages&pid=1) and set that as the 'Homepage' for the forum with a link to get past it.

Everything was fine and dandy until I started working on custom Category headers. I was testing them but when you click on the category header (index.php?c=1) I go back to the landing page (pid=1), not the list of forums.

I get to the list of forums though if I go backwards. (Thread, then topic, then category.)

If you want to replicate my issue, just get to the site, follow 'click to enter', and then then click on 'A test category' and you will get kicked back.
However if you click on 'Welcome to your New Forum', then in the navigation 'A test category', you get to the correct place.

I tested this on my custom skin and the jcink default so I don't know what I might have done. Please help?

Link to site: HERE

Sep 4 2017, 01:01 PM
I'm having problems on a new board with a lot of new members still using IMGUR and still trying to use Photobucket as a host for avatars, sigs, and other graphics. I would like to add a line of text to the avatar upload area warning people not to.

Essentially where it says:

QUOTE
Your avatar must be no bigger than 250 pixels by 400 pixels in size. Uploaded avatars from your computer must be no larger than 1024 KB.
The following file types are allowed: gif .jpeg .jpg .png


I'd like it to say:

QUOTE
Your avatar must be no bigger than 250 pixels by 400 pixels in size. Uploaded avatars from your computer must be no larger than 1024 KB.
The following file types are allowed: gif .jpeg .jpg .png
Please remember you cannot use Imgur, Photobucket, Tinypic or any non-secure hosts for your graphics. If you need more information, please ask a staffer.


Is there a way to do this?
Last Visitors


Jun 29 2018, 11:16 AM




Oct 26 2017, 12:44 PM




Sep 19 2016, 09:26 AM



Comments
No comments posted.
Add Comment