Printable Version of Topic
Click here to view this topic in its original format
Jcink.com Forums > General Support > Member color woes.


Posted by: Menkyfish Apr 15 2018, 09:04 PM
These were just working, but suddenly they decided to be rude and stop working with the skin swap.

Inside threads, the member group colors are not working properly. They're all gray when they should be yellow, green, etc.

Is it something in the coding? I thought because the css for that has a color assigned, it was overriding it to pink, and it was... but then when I removed that color bit, it all went gray. x_x

http://py.jcink.net/index.php?act=idx

Posted by: John Apr 15 2018, 09:09 PM
You have member group colors defined in the suffix/prefix of each member group, right? Those don't seem to be appearing in the topic template when I check. What does your mini profile template look like? does the mini profile template contain <!-- |prefix| --> or <!-- |suffix| --> around the username?

Posted by: Menkyfish Apr 15 2018, 09:14 PM
Oh, I feel so foolish. I can't believe I overlooked that.

It was the prefix/suffix issue in the mini profile template coding. gUH.

Thank you so much, I don't even know where my head is. You're the best, John! <3

Posted by: John Apr 15 2018, 09:27 PM
It's ok Menkyfish no need to apologize. It's what we're here for - to help, no matter what the issue is. Glad it's solved. http://files.b1.jcink.com/html/emoticons/smile.gif

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)