Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

Pages: (2) 1 2  ( Go to first unread post ) Add ReplyNew TopicNew Poll

 Mobile Mode and custom skin
#
At the moment it's under the mini-profile section in html templates. Should it be in the other area? Some of the style codes still sit in the style sheet, but I didn't think this would impact.

Should I PM my CSS?



This post has been edited by terlim: Jan 8 2017, 06:45 PM
PM
#
no, it shouldn't. I was just checking to see if it had been put there by accident. at the point i dont know what's wrong because i have never seen an issue before where the mini profile variable wasn't working.

the only thing i can think of is that maybe under "profile templates" -> Enable custom mini profile templates? needs to be set to 'Yes', and any template already in there for that skin needs to be blanked out. I am curious to know what the settings are in there.

if they are already set to yes I will have to see if we are looking at a bug or not.

css will not be helpful as this is not a css issue

signature
email: admin@jcink.com :: blog: John C.
#
These are my current settings on the board:

https://s29.postimg.org/qo3odhyiv/settings.png

I've also cleared the profile template, so there's no interference. The mini-profile is still not appearing. I've transferred all style codes into style sheet.
PM
#
unfortunately I am going to have to ask you to create a new admin account and PM me the details on here so I can figure out why the mini profile variable isn't working. it may be something simple or a more serious bug.

signature
email: admin@jcink.com :: blog: John C.
#
Okay, I've done this for you now.
Thank you for your help!
PM
#
i fixed it. turns out. there was some very strange character in the <!-- |mini_profile| --> variable text for some reason. maybe a weird copy and paste? not sure! but I deleted it, rewrote it by hand and all is well.

signature
email: admin@jcink.com :: blog: John C.
#
Thank you a lot for your help, that appears to have completely solved it it!


This post has been edited by terlim: Jan 9 2017, 01:29 PM
PM
#
This topic has gotten a bit off track -- is the original issue resolved?

signature
email: admin@jcink.com :: blog: John C.
#
We think we've figured out the mobile issue, so that is fine http://files.b1.jcink.com/html/emoticons/smile.gif

I tried transferring the main profile into the profile template but I still get the firefox issue, so I don't think it's to do with CFS. As a reminder, the issue was that the icons in firefox appear off-centre, whereas in chrome they are fine. Issue per FF:

http://i.imgur.com/eKDCE6K.png

We've actually encountered another issue involving the header sitting below a particular row in the posting areas, as below:

https://s28.postimg.org/tglneps31/example2.png

As far as I can tell, this relates to < % board % > and its positioning, but I cannot see how to move it to get the buttons to sit below the header.

These are really the only big issues we're having now, as the rest of the skin seems to be working quite well.

This post has been edited by terlim: Jan 11 2017, 10:19 AM
PM
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

OptionsPages: (2) 1 2  Add ReplyNew TopicNew Poll