Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Different Header For Each Page Refresh? [SOLVED]
#
Not sure if I am posting in the correct category but I am using a custom made skin for a site and I really would like to have it where the header pic changes with every refresh to give a chance to promote most of the characters that will be on the site. I know there is a new/rotating banner per refresh code but it won't work since the picture is in the header section and not the banner section. Here is the link to the site.

http://quagliaterreinc.jcink.net/index.php?

Wasnt sure if I was supposed to post the CSS coding or not.
PM
#
http://www.randimg.net/ you can upload them all here and add as you go along.
PM
#
For some strange reason, none of the test pics I am using to test this out is showing up on the site. Am I doing it wrong? I am adding the pictures to the pile and inserting the pile link into where the header's picture is supposed to go.
PM
#
Hi Khameleon,

So I took a look at this and it looks like the image link that you're using only generates a singular 1px x 1px image? Are you sure you're using the correct link? I attempted to insert a different picture there and it seems to be working just fine.

This post has been edited by KatyDid: Jan 11 2017, 06:43 PM
#
would i be using this link?
http://pile.randimg.net/1/120/92741/Test.png

I clicked on the link for each pile to receive that
Nevermind, i figured out the issue! I wasnt dragging the pictures into the piles and no wonder it wasnt working. Thanks for all of your help and this can now be closed http://files.b1.jcink.com/html/emoticons/smile.gif
PM
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll