Profile
Personal Photo

No Photo

Options
Custom Title
Delphi doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Test: No Information
Statistics
Joined: 06/28/2015
Status: (Offline)
Last Seen: Jun 17 2017, 08:43 AM
Local Time: Jun 22 2017, 09:13 AM
143 posts (0.2 per day)
( 0.07% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Click Here
Signature
View Signature

Delphi

Members

Topics
Posts
Comments
Friends
Video
My Content
May 20 2017, 05:28 PM
I'm not sure if this is a feature request or a support help request.

Is it possible to use the @[Tag] feature in webpages?

Reason I ask, I'm making a guidebook on the webpages and my members contribute to its development and I'd love to link their accounts associated with said development >> and I'm lazy and its super easy to write @name than it is to find their links individually...

so... if its not, feature request! http://files.b1.jcink.com/html/emoticons/smile.gif

/noshame!

May 13 2017, 09:27 AM
I'm in the middle of coding a 'webpage' as a guidebook and I'm trying to remove all of the elements that I don't need. If I keep the copyright on the main index (and generally really everywhere else) do I need to have it on my 'guidebook' ?

I normally just leave it and don't have a problem with it, but I'm also wandering into unused territory and having to use javascript to remove elements (like my giant ass banner I don't want on this page)--on that note, if there is another way to do this >> I'm all ears. xD
Apr 25 2017, 06:52 PM
CSR code? [SOLVED]
With the whole HTTPS thing with domain names being a pain, my domain name provided offers a cheap add feature for a SSL certificate but asks for this--is this something you offer to us?
Apr 2 2017, 09:11 AM
Hey JCINK, just wanted to let you know that the dark skin looks like

https://forum.jcink.com/index.php?act=UserCP&CODE=06

this to me for the last two days. At first I thought it was an april fools joke but then the regular skin works just fine?


----

I actually don't think this is a bug but didn't know where else to post this? I haven't changed anything on my website for months. Yesterday I was getting reports from several members (all android tech users) that my site no longer works on their phone. They can't touch anything, scroll, it bounces around, or doesn't load at all. This was in mobile mode, desktop mode, chrome browser and FF browser. When I asked one to test Safari browser Chrome magically started working but I'm afraid this is something that won't last.

I'm mostly asking a question here, do we know if anything was updated/done that could NOW be conflicting with codes installed on my site causing this? And not JUST JCINK, I have cbox installed, maybe its them? I'm mostly looking for insight, as I said, I know its not MY specific site and I don't think its actually a JCINK problem but I feel like something got borked along the chain that's out of my hands. I hate not having answers XD.

Thanks for any guidance/help <3
Jan 2 2017, 05:28 PM
Actually I'm not sure if this is intended, a bug or a feature request.

I'm using multi-mods to sort applications into appropriate categories and put a bold tag before the topic title. So, for example, we have multi-mod that adds a bolded Character Archetype in front of Name of Character. So example: [Shapeshifter] John Smith.

Now if we go in and do ANYTHING edit ANYTHING the bold disappears and is replaced by <b>Character Archetype:</b> Name of Character

Additionally, if a member wants to just remove it they can, is there a way to add things before titles and make them uneditable by members and keep them with the requested formatting?

Last Visitors


May 10 2017, 08:11 PM




Mar 4 2017, 02:23 PM




Sep 24 2016, 05:36 PM



Comments
No comments posted.
Add Comment