Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 After deleting custom profile fields, can't reassign field variable? [SOLVED]
#
I had old custom profile fields on this forum I'm fixing up. There were 6, so they took up field_1 through field_6. I wanted to redo all of the fields, so I deleted all of them.

Now, when I make a new field, the first variable it assigns is field_7, rather than field_1. In retrospect, I should have just edited the custom profile fields instead of deleting them all. Regret.

There's no way to fix this so they start with field_1?
PM
#
We can reset the incrementer to start again at one. Make sure all fields are deleted, and create a support ticket from the board that needs this done to it and we'll do it.

signature
email: admin@jcink.com :: blog: John C.
#
Okay, I will. Thank you!
PM
#
We completed this now -- see ticket response. http://files.b1.jcink.com/html/emoticons/smile.gif

This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll