Profile
Personal Photo

No Photo

Options
Custom Title
rhymeswithpity doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 10/28/2011
Status: (Offline)
Last Seen: Mar 19 2018, 08:16 AM
Local Time: Jul 21 2018, 09:46 PM
18 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

rhymeswithpity

Members

Topics
Posts
Comments
Friends
Video
My Content
Feb 5 2018, 09:00 PM
Hey everyone. I have been working on making some custom templates and I was beginning to code them in this thread. For some reason, unless I put the CSS in that post like I did in this thread, it does not properly pull any of the DIV classes and I'm not sure why.

I have used this very thread template on a former site of mine and it worked fine.

I have searched everywhere in my HTML templates for a broken code somewhere, but I think I've been staring at it for too long. The basic thread classes are posted in the main CSS and the color changes are posted in the post row.
Dec 6 2017, 11:22 AM
Post Preview [SOLVED]
So I'm either having a brain fart or I don't have something selected correctly, but in my post preview my custom BBCodes aren't loading at all. When I post, it loads properly as it should.

This is the site in question. If you need a temporary admin log-in in order to check it out, let me know! I do have it set for guests to be able to post.
Oct 13 2017, 02:40 PM
Hello. A few weeks back I was here about my multi-mods not working at all in the thread view. Now they work fine, but I am noticing that they do not load when I am viewing an actual topic. The moderation (delete/pin as announcement/etc) loads, but not with my added multi-mods.

My site is located here. If you would like me to make you a temporary account so you can look, let me know!

In Post:


Topic View:
Sep 8 2017, 05:33 AM
I am having the same problem as this poster here. My mass moderation button is not working. It activates as if I am using it, the select all button works, and all the forms around it work. I can't find any JS bugs, as I have tried taking many of them out.

My board is located here. A screenshot of what I am talking about can be seen here. Any help would be wonderful!
Nov 8 2012, 07:24 PM
This is probably a stupid question, but I figured it was best to ask! I have a few members on my site willing to donate money for Ad Removal. Is there any way that a member can donate money without being given admin access? Kind of like how if people have the name of your CBox, they can purchase upgrades for you.
Last Visitors


Mar 19 2018, 11:33 AM




Mar 3 2018, 01:34 AM




Feb 24 2018, 08:43 PM



Comments
No comments posted.
Add Comment