Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 Edit Button
#
Back at it again! Different issue that we've tried working around. I really didn't know
it was happening until a few members pointed it out that the edit button doesnt work
for them. I tested this out myself and for some regular groups the edit button disappears
meanwhile it shows up for admin accounts.

I poked around for similar issues, which I did, but their fixes didn't work for me.

Board Here?

Thank you in advance for the help and advice
PM
#
Try going to ACP and checking the usergroups. If the edit button disappears for some groups the only thing I can think of is the option is disabled for said groups.

Make sure the "Can edit own post" is checked under "Posting Permissions". If this isn't the issue then John will need to have a look.

Hope this helps?
PM
#
Also check to make sure there isn't an edit time limit per-group for posts.


signature
email: admin@jcink.com :: blog: John C.
#
Update: The group settings look fine? We made sure everyone is able to edit their own posts.

And there isn't a time limit that i think could effect it. I barely signed on on the
test account and the edit button is already gone. ( I also signed on through a different computer and my phone to see if maybe its the browsers on this computer but edit button def disappears on a regular account )

I checked the template but i genuinely don't see any issue that might be causing it. Then again, I'm not the best at this so I could be missing an obvious issue.

Any other suggestions are greatly appreciated!
PM
#
Admins (and I believe moderators?) if they have permission are the only ones who can edit other's posts, but users cannot edit other users post if this is what you're looking for? Users, if they have permissions can only edit their own posts.

Also, an administrator (through ACP) can edit the time limit of editing "0" being disabled and it goes by minutes if I'm not mistaken.

Hope this helps? You can try your test account to post and the "Edit" button should be there.

If it still isn't, John is going to need to look into that.
PM
#
Try installing the default skin via the skin importer and then move your test account to it. Let me know if it is possible to edit posts then. This will rule out if it is a skin issue or not.

Please check the above settings as well regarding time llimits on the edit.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll