Profile
Personal Photo

No Photo

Options
Custom Title
tash doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 08/12/2016
Status: (Offline)
Last Seen: Feb 9 2018, 11:28 PM
Local Time: May 23 2018, 01:13 AM
6 posts (0 per day)
( 0.00% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

tash

Members

Topics
Posts
Comments
Friends
Video
My Content
Feb 9 2018, 10:25 PM
So, I am working on a custom post section - including a custom Quote and Edit button. I have seen these on other sites, but I am having trouble finding the correct link for my code. I have been following the variables on the html template page, but does not work. Here is my current HTML:

CODE
<div id="<!-- |field_41| -->">
<div class="postcontainer">
 <table cellspacing="1">
   <tr>
     <td>
       <div class="postsideimg">
         <div class="postsidebox"><img src="<!-- |field_50| -->"></div>
       </div>
     </td>
<td>
      <span title="PM" class="masterTooltip"> <a href="http://mortalsmonsters.jcink.net/index.php?act=Msg&CODE=04&MID=<!-- |poster_id| -->"><div class="postboxescon" style="margin-bottom: 2px;"><div class="pulse"><i class="fas fa-paper-plane"></i></div></div></a></span>
     <span title="DEVELOPMENT PAGE" class="masterTooltip"> <a href="<!-- |field_36| -->"> <div class="postboxescon" style="margin-bottom: 2px;"><div class="pulse"><i class="fas fa-desktop"></i></div></div></a></span>
     <span title="APPLICATION" class="masterTooltip">  <a href="<!-- |field_35| -->"><div class="postboxescon"><div class="pulse"><i class="fas fa-address-card"></i></div></div></a></span>
     </td>

     <td>
       <div class="postname">
         <div class="postname2">
           <div class="postname1"> <!-- |name| --> </div>
         </div>
         <div class="postname3"><!-- |field_31| -->
           <span style="margin: 10px;"><i class="fal fa-chevron-double-right"></i></span> <!-- |field_32| -->
           <span style="margin: 10px;"><i class="fal fa-chevron-double-right"></i></span> <!-- |field_33| -->
           <span style="margin: 10px;"><i class="fal fa-chevron-double-right"></i></span> <!-- |field_41| -->
           <span style="margin: 10px;"><i class="fal fa-chevron-double-right"></i></span> <!-- |field_34| -->
           <span style="margin: 10px;"><i class="fal fa-chevron-double-right"></i></span> <!-- |field_45| -->
         </div>
       </div>
     </td>
<td>
       <span title="QUOTE" class="masterTooltip"><a href="http://mortalsmonsters.jcink.net/index.php?act=Post&CODE=08&f=<!-- |fid| -->&t=<!-- |tid| -->&p=<!-- |pid| -->"><div class="postboxescon1" style="margin-bottom: 2px;"><i class="fas fa-quote-right"></i></div></a></span>
      <span title="EDIT" class="masterTooltip"> <a href="http://mortalsmonsters.jcink.net/index.php?act=Post&CODE=08&f=<!-- |pid| -->"><div class="postboxescon1"><i class="fas fa-edit"></i></div></a></span>
     </td>
     <td>
       <span title="<!-- |post_date| -->" class="masterTooltip"><a href="<!-- |permalink| -->"><div class="postboxescon" style="margin-bottom: 2px;"><div class="pulse"><i class="fas fa-clock"></i></div></div></a></span>
      <span title="CHARACTER POSTS" class="masterTooltip"><a href="?act=Search&CODE=getalluser&mid=<!-- |poster_id| -->&type=posts"> <div class="postboxescon" style="margin-bottom: 2px;"><div class="pulse"><i class="fas fa-credit-card-front"></i></div></div></a></span>
      <span title="CHARACTER TOPICS" class="masterTooltip"><a href="http://mortalsmonsters.jcink.net/?act=Search&CODE=getalluser&mid=<!-- |poster_id| -->&type=topics"> <div class="postboxescon"><div class="pulse"><i class="fas fa-clipboard"></i></div></div></a></span>
     </td>

   </tr>
 </table>
</div>
</div>


I can supply the CSS if needed, but I believe its an issue in the HTML.

Link to the board: http://mortalsmonsters.jcink.net/

Thanks for whoever helps! (I'm aware that the quote/edit link is incorrect. I've just been randomly trying different combos.)
Aug 18 2016, 11:22 PM
Alright, so I'm using HTML templates, working on a custom profile. I did one profile, and it looked just fine. But, I decided to redo it, and now this new profile is under the "powered by INVISION POWER BOARD.....", instead of it being underneath the profile. Not sure what I did. Might be something in the code. Help. Please. Thanks in advance!

http://mortalsmonsters.jcink.net/index.php?showuser=2
Aug 12 2016, 07:15 PM
I'm trying to get my custom profile fields to work on my new custom profile, but the fields aren't working. I've been trying to google the problem with no luck. Thanks in advance to whoever helps!
Last Visitors

Comments
No comments posted.
Add Comment