Profile
Personal Photo

No Photo

Options
Custom Title
neganslucille doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Male
Test: No Information
Statistics
Joined: 10/04/2016
Status: (Offline)
Last Seen: Feb 11 2017, 09:40 PM
Local Time: Feb 24 2017, 09:06 PM
30 posts (0.2 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

neganslucille

Members

Topics
Posts
Comments
Friends
Video
My Content
Jan 30 2017, 02:28 PM
Hi, so I read lots and lots of support posts about this, and usually if it's not a coding error, the edit button doesn't work because of some javascript issue?

So my edit button isn't working. I can see it, I can click quote, delete and report, but not "edit." Quick edit is enabled, that's what I want

I noticed in a lot of places, people suggested turning all the <td>'s to <th> and I did that, but I'm still having issues. Here is my HTML template and my Board Wrapper

QUOTE
<div id="g-<!-- |g_id| -->"><table class="cfpost">

  <tr>
    <th colspan="2" class="cpth"><div class="cpimg" style="background-image: url(<!-- |field_3| -->);"></div><div class="cpname"><a href="?showuser=<!-- |poster_id| -->" style="color: #fff;"><!-- |author_name| --></div>

<table class="cpboxes">

<tr><th><!-- |field_1| --></th>
<th><!-- |field_26| --></th>
<th><!-- |posts| --></th>
<th> <!-- |status| --> </th>  </tr>


</table>
</th>
  </tr>
<tr style="text-align: center; background: #fff; border-bottom: #e1e1e1; padding: 10px;"> </tr>

  <tr>
    <th class="cfpostmp"> <!-- |mini_profile| --> </th><th class="actualpost"><div class="postoptions">
<!-- |quote_button| -->

<!-- |report_link| -->

<!-- |edit_button| -->

<!-- |delete_button| -->
  </div>  <!-- |post| --> </th>
  </tr>
  </table>

  </div>


board wrappers:


QUOTE
<!DOCTYPE html>
<html>
    <head>
<title><% TITLE %></title>
<% CSS %>
<% JAVASCRIPT %>
<script src="https://use.fontawesome.com/b1bf7bc6c4.js"></script>

<link href='http://fonts.googleapis.com/css?family=Montserrat|Montserrat+Alternates' rel='stylesheet' type='text/css'>
    </head>
    <body id="<!-- |g_title| -->">
<div id="wrapper"> <div id="navi">  <% NAVIGATION %> </div>
     <a href="index.php"> <div id="logo"><{LOGO}></a>  </div>

     <% BOARD HEADER %>

<div class="rvbar"><div id="rvsbd"><a href="?showuser=<!-- |id| -->"><img src="<!-- |field_2| -->"></a></div>

<style type="text/css">#userlinks {display: none;} a.mcp-0, .mcp-0, .acp-0, a.acp-0, .m-2 { display: none; } .g-2 { display: block !important; }</style>

<div class="m-<!-- |g_id| -->"> <a href='index.php?act=Msg&CODE=01'><i class="fa fa-envelope"> <div class="alert"><!-- |new_msg| --></div> <small>view pm's</small> </i> </a>
<a href='index.php?act=UserCP&CODE=alerts'> <i class="fa fa-at"><div class="alert"><!-- |new_alerts| --></div><small>view alerts</small> </i></a>
<a href='index.php?act=UserCP&CODE=01'><i class="fa fa-gears"><small>settings</small></i></a>
<a href="index.php?act=Login&CODE=03&key=<!-- |auth_key| -->"><i class="fa fa-power-off"><small>see you soon!</small></i> </a> </div>


<div class="g-<!-- |g_id| -->" style="display: none; ">

<a href="index.php?act=Login"><i class="fa fa-sign-in"><small>login</small></i></a>
<a href="index.php?act=Reg&CODE=00"><I class="fa fa-user-plus"><small>join red velvet!</small></i></a>  </div>
<div id="n-toggle"><i class="fa fa-bars"><small>toggle sidebar</small></i></div> <div id="n-cbox">
<div class="m-<!-- |g_id| -->"><span id='sub_bar_2' style="display: none;"><% SUBACCOUNTS %></span>

<span id='subacct_link_2'><a href='javascript:void(0);'  onclick="document.getElementById('subacct_link_2').innerHTML=document.getElementById('sub_bar_2').innerHTML;">switch account</a></span>
</div>



<!-- BEGIN CBOX - www.cbox.ws - v4.3 -->
<div id="cboxdiv" style="position: relative; margin: 0 auto; width: 180px; font-size: 0; line-height: 0; border: 1px solid #ccc;">

<div style="position: relative; height: 181px; overflow: auto; overflow-y: auto; -webkit-overflow-scrolling: touch; border: 0px solid;"><iframe src="https://www4.cbox.ws/box/?boxid=4312283&boxtag=PDccoR&sec=main" marginheight="0" marginwidth="0" frameborder="0" width="100%" height="100%" scrolling="auto" allowtransparency="yes" name="cboxmain4-4312283" id="cboxmain4-4312283"></iframe></div>
<div style="position: relative; height: 80px; overflow: hidden; border: 0px solid; border-top: 0px;"><iframe src="https://www4.cbox.ws/box/?boxid=4312283&boxtag=PDccoR&sec=form" marginheight="0" marginwidth="0" frameborder="0" width="100%" height="100%" scrolling="no" allowtransparency="yes" name="cboxform4-4312283" id="cboxform4-4312283"></iframe></div>

</div>
<!-- END CBOX -->

</div>  </div>


   <div id="innerwrapper">

     
     
      <div id="board"><% BOARD %></div>

      <div class="copyright"><% COPYRIGHT %></div>
      <script>$('#logo a img[src="style_images/1/spacer.gif"]').replaceWith('<!-- |board_name| -->');</script>


     </div>
</div>

<script type='text/javascript'>
// toggle by nicole/thunderstruck of cttw.jcink.net
$(document).ready(function () {  
    var cookieName = 'MAInN1212017n';

    function setCookie(key, value) {
        var expires = new Date();
        expires.setTime(expires.getTime() + 31536000000); //1 year
        document.cookie = key + '=' + value + ';expires=' + expires.toUTCString();
    }

    function getCookie(key) {
        var keyValue = document.cookie.match('(^|http://files.b1.jcink.com/html/emoticons/wink.gif ?' + key + '=([^;]*)(;|$)');
        return keyValue ? keyValue[2] : null;
    }
    if (getCookie(cookieName) === '1') {
        $('#n-cbox').show();
    } else if (getCookie(cookieName) === '0') {
        $('#n-cbox').hide();
    } else {
        setCookie(cookieName, '1');
        $('#n-cbox').show();
    }
    $('#n-toggle').on('click', function () {
        if ($('#n-cbox').is(':visible')) {
            $('#n-cbox').fadeOut(300);
            setCookie(cookieName, '0');
        } else {
            $('#n-cbox').fadeIn(300);
            setCookie(cookieName, '1');
        }
    });
});
</script>
    </body>
</html>
Jan 30 2017, 10:24 AM
Hi.

I was trying to add certain Mini-Profile Variables to my Post Row Template, specifically the <!-- |posts| --> and <!-- |status| -->

Do those only work in the Mini-Profile Template? I don't know if I am doing something wrong, but I trying to add them to my Post Row template and they aren't showing up.

I've put the variables in my profile to see if they do actually show up and they do, so my settings seem fine.

Am I missing something else in the settings?
Nov 3 2016, 11:04 AM
Hi! So I used to use black's CFS for styling my forums. This is the code I had for styling them so that every forum had a different image. (I used forum descriptions for quick links and forum info and then made a separate div style for forum description-pictures)

CODE
#forums .rvcfspic { border-radius: 360px; -moz-border-radius: 360px; -webkit-border-radius: 360px; width: 120px; height: 120px; border: 3px solid #ddb5cd; position: absolute; margin-top:-65px; margin-left: -45px; background-image:url(http://s15.postimg.org/qwxzbqpkr/Lighthouse.png); background-size: cover; }

div#row-1 .rvcfspic { background: url(http://s15.postimg.org/ys8iqjz7f/showforum1.png); background-size: cover; }
div#row-3 .rvcfspic { background: url(http://s22.postimg.org/4widhfxpd/showforum3.png); background-size: cover; } div#row-4 .rvcfspic { background: url(http://s15.postimg.org/63vknbx17/showforum4.png); background-size: cover; }
div#row-5 .rvcfspic { background: url(http://s15.postimg.org/45owpc4jf/showforum5.png); background-size: cover; }
div#row-6 .rvcfspic { background: url(http://s15.postimg.org/z3ukh2517/showforum6.png); background-size: cover; }
div#row-7 .rvcfspic { background: url(http://s15.postimg.org/wrhz5q323/showforum7.png); background-size: cover; }
....and so on.......


Basically, what happened was that every forum had its own picture through CSS.

Since migrating to HTML Templates, I haven't been able to mirror this feature with a new code, if anyone can help me, that'd be great. does "div#row...." work for HTML Templates's Forum Rows? I tried #row-1 without the "div" that didn't work either.

I referenced this tutorial on rpg directory that helped me last time, but that page is no longer available when I googled "Multiple CFS Styles,"


this is my code at the moment:

CODE
.cfspic { width: 120px; height: 120px; background-image: url(http://placehold.it/120x120); background-size: cover; border: 5px solid fff; outline: 1px solid #f8f8f8;  }
div#row-1 .cfspic { background: url(http://s15.postimg.org/ys8iqjz7f/Admin_Section_2.png); background-size: cover; }
div#row-3 .cfspic {.... so on
Oct 19 2016, 10:10 AM
I am trying to use g-<!-- |g_id| --> to target member group colors for my mini-profile and main profile. Not sure if I am doing it right, but it seemed to be working earlier and now it's not anymore.

MINI-PROFILE:
CODE
<div id="g-<!-- |g_id| -->"><center><div class="mp2"><div class="mpname"><a href='index.php?showuser=<!-- |id| -->'><!-- |author_name| --></a></div></div><div class="mp1"><div class="mp3"><div class="mp4"><div class="mp4a"><div class="mp4c"><span><!-- |field_2| --></span> years old</div><div class="mp4c"><!-- |field_3| --></div> AT <div class="mp4c"><!-- |field_12| --></div><div class="mp4c">played by <span><!-- |field_1| --></span></div><div class="mp4c"><span><!-- |posts| --></span> posts <i class="fa fa-rocket" style="margin: 0px 3px;"></i> <span><!-- |status| --></span></div><div class="mp4b" style="background-image: url(<!-- |field_14| -->);"></div><div class="mp4c"><span><!-- |field_9| --></span> </div><div class="mp4c"><span><!-- |field_17| --></span> </div><div class="mp4c">goes by <span><!-- |field_4| --></span> </div></div></div></div><div class="mpbg" style="background-image: url(http://placehold.it/250x400)"><img src="<!-- |field_13| -->"></div></div>
<div class="mp4d"><a href="index.php?act=Search&CODE=getalluser&mid=<!-- |id| -->"><i class="fa fa-pencil"><small>View Posts</small></i></a><a href="<!-- |field_7| -->"><i class="fa fa-star"><small>shipper</small></i></a><a href="<!-- |field_15| -->"><i class="fa fa-user"><small>wanted</small></i></a><a href="index.php?act=Msg&CODE=04&MID=<!-- |id| -->"><i class="fa fa-envelope"><small>PM</small></i></a></div></center></div>


And this is just the portion from the CSS that uses the different member group id's:

CODE
#g-17 .mp2, #g-17 .mp4d i small  { background-color: #D78A8A; }
#g-17 .mp4d i, #g-17 .mp4c span { color: #D78A8A; }


What I want happening: only group 17's .mp2 (and other parts of the mini-profile) is viewed as the color #D78A8A by everyone, no matter their group

What's actually happening: group 17 is viewing .mp2 (and other parts of the mini-profile) as the color D78A8A for member groups that are and also aren't group 17
Oct 15 2016, 05:17 PM
helloo! I'm not sure if this is a thing I am allowed to do. Not sure how I can work around it somehow or how to set it up so that it works, but here's the deal.

I am making a new skin in my forum. It is not set as default and it is hidden from members while I work it out. I can still see it from my account. The two skins on my forum are working fine when I look at both of them one by one, except for the doHTML stuff in my posts. For example, I have:

CODE
[dohtml]<div class="sid"> hey </div>[/dohtml]
in my posts. The code is in the stylesheets of Skin Set 001. I can see it when I'm viewing the post in Skin Set 001.

But when I switch to Skin Set 002 and look at the post, it is not showing up. And yes, I did bring the .sid CSS from the stylesheets of my Skin Set 001 to the Skin Set 002. Is there something I am missing to make the dohtml work?

My goal is to make it so that when you select a different skin, <div class="sid"> can work for both of them, but the style inside .sid { } would be different. I hope this question isn't confusing! Basically, I want .sid { color: #fff} to work in my stylesheets of Skin Set 1 and .sid { color: #000 } to work in the stylesheets of Skin set 2. As of now, skin set 2 isn't showing the dohtml stuff in my posts that I made using Skin Set 1's stylesheets, even though the css is copied over.

FYI, the post does work when I put the code right in the post inside <style*> tags.
Last Visitors


Jan 19 2017, 12:13 AM




Dec 6 2016, 12:51 PM



Comments
No comments posted.
Add Comment