Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 scripts suddenly stopped working [SOLVED]
#
as the title suggests, the scripts on our skin suddenly stopped working and i can't figure out why!

our site is https://colorcodedrp.jcink.net + thank you in advance!!
PM
#
If you're talking about your tooltips, that's because the .live() method was depreciated in JQuery 1.9, and you're loading JQuery 1.11.0 after 1.7.2, which makes 1.11.0 your running version. Remove 1.11.0 or update the script to extend the .live() method.

This post has been edited by Dusty: Jan 10 2018, 02:05 PM
PM
#
i didn't know how to remove the jquery thing but i deleted
CODE

<script src="https:////ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
from my skin wrappers, and it fixed things but i have no idea what this is? or what it was there for?

This post has been edited by jess the hufflepuff: Jan 10 2018, 06:14 AM
PM
#
Yep, doing that deleted JQuery 1.11.0, as was needed!
PM
#
QUOTE (jess the hufflepuff @ Jan 10 2018, 06:45 AM)
i didn't know how to remove the jquery thing but i deleted
CODE

<script src="https:////ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
from my skin wrappers, and it fixed things but i have no idea what this is? or what it was there for?


That IS removing the "jquery thing" that Dusty suggested. Someone at some point must have put it there -- it's not part of our system. Glad you got it solved http://files.b1.jcink.com/html/emoticons/smile.gif

signature
email: admin@jcink.com :: blog: John C.
#
yeah most likely me! for what reason, I have no idea but deleting it did not seem to change any of the coding I've done so I'm happy!
Thank you Dusty!
This has been solved c:
PM
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll