Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Custom Profile Field [SOLVED] , Not showing up
#
So I recently tried to add a new custom profile field (profession). And it's showing up on the User CP but it's not actually showing up on the mini profile. There is just a blank spot where it should be.

No idea what I'm doing or how to fix this.

Link to a post with a mini-profile

Profession should be showing up right above "Character Age"

This post has been edited by Fawkes: Aug 6 2016, 11:21 AM
PM
#
I'm sorry if this is already obvious to you, but I want to cover all the bases just in case. When you make a custom profile field it doesn't automatically show up in your miniprofile. You have to add it in yourself. Have you already added it in, or would you like some help in trying to figure out how to do that? Because I don't see the word "profession" or any indication that something is there but isn't working.

signature
#
I think that may be it. I'm using a template for the skin. The other custom fields (Character's age, etc.), I had added in over a year ago. I do vaguely remember having to do that but, for the life of me, I can't remember how I did it.

I do also remember being frustrated by it...
PM
#
No worries, I can help you out.

Log into your Admin CP > in the sidebar click "Skins & Templates" > Under that click "Profile Templates" at the bottom > Under "Settings" the second option has a link called "Custom Profile Field" - click that > You should see a list of your custom profile fields. Find the one for Profession, make note of what it says to the right of it, in the column titled "TopicView var." This helps us figure out the correct custom field number.

In your sidebar on he left click "Profile Templates" again > Under "Settings" is "Choose a skin" - choose the skin associated with the miniprofile you tried to edit > Now you're going to put the information you found earlier where you want it in your minirprofile as such: <!-- |TOPICVIEW VAR. HERE| -->

Looking at your miniprofile, right over the character's age you're probably going to want to add:

Occupation: <!-- |field_#| --> <br>

But replace the # with the correct custom field number you figured out before (in the TopicView var.). It might seem confusing at first, but you get the hang out it eventually - and this system allows more flexibility. If it just added it automatically then we wouldn't have as much control over where it went.

This post has been edited by owl: Aug 6 2016, 01:33 PM

signature
#
Thank you so much! It works perfectly now! http://files.b1.jcink.com/html/emoticons/biggrin.gif
PM
#
Awesome, I'm so happy to have helped. Good luck with your forum. ^^

signature
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll