Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 Alert icont trouble
#
I have read several topics with similar issues but none of the solutions work for me.

Here There Be Writers has a beautiful skin I got from SHINE. The Icon for alerts shows where there is an alert by hovering over the icon. However, when I click on it, nothing happens. I have no way of viewing the alerts. It does not redirect to the CP, and it does not have a drop down menue.

I have put in a request to the person who designed the skin but he is not a constant presence on the site.

Thank you.

there is a test account set up but I do not know how you would like to receive the credentials for it.

This post has been edited by Lilu: Feb 8 2018, 10:28 AM
PM
#
If the credentials for the test account are simply a regular member account (as it generally should be, and probably all this situation needs) then you might aught to simply post them here (you can always delete the account later / change the password if you have security concerns).

Additionally, please ensure that this account has been tagged recently, or has some sort of alert waiting in their account so we can see the relevant part of the issue at hand.

signature
user posted image

kindly do not use my site Discord / DM / PM me for support.
#
    There is an option in the Admin CP for showing the alert dropdown. Make sure that is enabled.
PM
#
QUOTE (multiplicity! @ Feb 8 2018, 07:49 PM)
    There is an option in the Admin CP for showing the alert dropdown. Make sure that is enabled.

This is what I think the issue is. I don't see the load_alerts code anywhere in the source so they probably don't have it enabled.

signature
email: admin@jcink.com :: blog: John C.
#
Member: Test
password: 1234a

Its not that setting. I can take a screen shot of how I have a yes on drop down settings if you need it.

This post has been edited by Lilu: Feb 10 2018, 04:37 PM
PM
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll