Pages: (3) 1 2 3  ( Go to first unread post ) Add ReplyNew TopicNew Poll

 Commas and Line Breaks
#
bumping this because i literally came here to report the exact same bug. it happens to me at the end of the line occasionally regardless of whether there's a comma or not? i'll just be typing and it will randomly put a line break instead of a space. usually to fix it i just click on the beginning of the line and delete the line break and everything is fine but obviously it's really annoying. it has happened to me at least once on basically every site where i post semi-regularly.

as everyone else has said, in the form it displays as a space rather than a link break BUT you can see the space at the beginning of the new line? at least for me

user posted image

if that example makes any sense lol. i haven't ever tried to inspect element on it - i usually catch it before i even hit submit on a post - but next time it happens i'll try to go ahead and post and check it out.
PM
#
Unfortunately, despite all the information I have yet to replicate it. I know it exists obviously but it's proven difficult for me to take examples posted here and successfully execute it.

signature
email: admin@jcink.com :: blog: John C.
#
Just a quick bump to say that I've noticed this as well. For months I've thought that the added line breaks were as the result of my terrible typing, but I noticed one post with three of them in a row, and even I'm not that that bad. They all happened after commas too, which is what made me think of this thread.

The next time I notice it happening I'll try to pay more attention and let you know how it happened, to see if it can be replicated.

This post has been edited by Heir of the world: Aug 28 2017, 12:20 AM
PM
#
Thank you for the input.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

OptionsPages: (3) 1 2 3  Add ReplyNew TopicNew Poll