Add ReplyNew TopicNew Poll

 Board Not Created
#
Found a weird bug with the signup process.

I noticed that https://0.jcink.net/ lead to a board not found and thought that'd be a pretty cool URL for a board and went to register it. My registration went through and I got the congrats message and even got this email about it:

QUOTE
---------------------------------------
Welcome to Jcink Forum Hosting!
---------------------------------------

Kesha,

You recently registered a forum at our service using this email address. Thanks for creating a forum with Jcink.com Services!

Now that you've registered your new board you may be interested in these sections that can help you learn more about how to make the best for your community.

------------------------
Helpful Links:
------------------------

Board Link: http://0.jcink.net

Support: http://forum.jcink.com/?showforum=4
Resources: http://resource.jcink.com/
Documentation: http://jcink.com/wiki/jcink_forum_boards

-------------------------

Good luck with your new board!


But when I go to the URL it still says board not found? I tried with a different URL and everything worked as expected. Weird issue. No big deal for me, I'll just use a different URL but might be worth looking into. (I promise I wasn't trying to break anything!!)


signature
Experience with Invision Power Board 1.x since 2003
#
Sorry, zero cannot be used as a URL. Would have been a neat URL to use but it would be a disaster to "fix" due to the boolean issue.

I will fix the signup to block this URL.

signature
email: admin@jcink.com :: blog: John C.
#
DAM U PHP TYPING X|||

signature
Experience with Invision Power Board 1.x since 2003
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options Add ReplyNew TopicNew Poll