Profile
Personal Photo

No Photo

Options
Custom Title
Derp McQueen
Personal Info
Location: No Information
Born: 14 August 1992
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 02/25/2017
Status: (Offline)
Last Seen: Feb 5 2018, 03:39 PM
Local Time: Apr 26 2018, 12:36 PM
18 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Soupi

Members

Topics
Posts
Comments
Friends
Video
My Content
Feb 4 2018, 11:58 AM
Forum: http://fim-rpg.net/index.php?act=idx

Alright, so here's my new thing... I'm trying to set up the my store on my site and I have several items I need to remove after being applied to the account. However, when I go into "Edit Inventory" it shows absolutely nothing on accounts. For example:

Account Inventory

Obviously there is the small little earth element icon there at the bottom of the account's info. Now, when I go into, what I assume is the appropriate screen to remove items:

Staff Edit Inventory Screen

Am I missing something? I have the setting Allow Deleting of items? on and the store is also "online".
Jan 20 2018, 08:21 AM
I've scoured for the last two days, and I must not be digging deep enough, but I'm looking for a pretty simple feature/code. All I'd like is for the link color to change (to, say, red) when members get new messages. I don't need anything fancier than that. Am I derping hard? Did I miss this already? Alternatively, I'd like to extend this for alerts as well.
Jan 10 2018, 03:08 PM
Fim

I know I'm missing something stupid... But I made a new profile field, and while I can get it to show up on my main profile ("no information" shows where the inputted info would), I cannot get the text area to show on "Edit Profile". The settings are as follows:

Include in Registration Page? No
Field must be filled out and not left empty? No
Hide from Member's profile? No
Field can be edited by the member? Yes

And I have used the correct profile field code in my Main Profile. I just can't prompt it in the Edit Profile area. What am I missing?
Jan 7 2018, 09:51 AM
Odd Favicon? [SOLVED]
Here's my site: Fim

So.... I tried adding one of the simple favicon icon codes to my site and now this weird image keeps showing up as my favicon instead. None of them worked, and I've triple checked my image link was correct. Furthermore, I've deleted the codes and it still is there.
[attachmentid=4767]

How do I make it go away?
Jul 8 2017, 09:50 AM
Alright, not a very descriptive title, but it works. Here is my board. As you can see, I've got a small, simple table in my header. It's absolutely irritating me that I cannot for the life of me add some sort of spacing there between the table and the category below it, "Introduction". Help? I think I've stared at this too long and I'm missing an obvious mistake.

EDIT: That being said, the styling for these divs isn't 100% finished and all that. I simply just need it off of my category title.
Last Visitors


Jan 5 2018, 07:50 AM




Feb 25 2017, 04:51 PM



Comments
No comments posted.
Add Comment