Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 "Board Error" thrown when accessing page - please help! [SOLVED]
#
Hey! I'm very freaked out over an error I just received, and don't really know what to do or where to ask for help. Hopefully, this is the right place for this!

So, I have a site. It's a roleplay site, which was handed to me by the old administrators. Everything has been working fine and peachy for months. Then earlier today, less than an hour ago, I noticed that the general board settings still had the old admin's email in there. I didn't want her to receive spam from a forum she is no longer part of, so I replaced her email with mine. This is the only setting I changed.

However, directly after that, the entire board broke. When I try to access any of its pages, all I get is some broken code. This seems to be from the general settings, as it features the email I just changed, as well as other info about the board. Everyone who accesses the forum sees this, so it is a bit of a security risk as well.

Due to the nature of the problem, I would rather PM the link to the site in question if possible! However, here is a censored picture of what I see when I access any page.

Is there any way to retrieve the board? Like by rolling back to an older version or something? Please help, I'm really scared that we lost a year's worth of content because of an email change!
PM
#
Cookies please pm the link and it can be fixed easily. Nope just a corrupt config file. I'll restore it and you should be ok again. That's really strange that this happened when you were editing the email setting.

edit: I looked it up in the error log and fixed it by setting a default config; please check now.

signature
email: admin@jcink.com :: blog: John C.
#
PM sent! Thank you so much in advance.

It... gets even stranger now, though. When I went to fetch that link, I could see my main page again, but some of the formatting was off, and there was no longer any "switch account" option. I have been constantly refreshing the site for almost an hour and it's only now doing this.

EDIT: Oh! That explains, I must have checked after you already fixed it from the error log. Yes, I see the page now, thank you so much, you're a real life saver!

Would you have any idea what causes the missing switch account option or the missing CSS in some places?

This post has been edited by Cookies: Dec 9 2017, 03:20 PM
PM
#
Cookies please check now, some options needed to be reinserted to the default config. board style should be back as well as the subaccount system.

signature
email: admin@jcink.com :: blog: John C.
#
John Yes, everything works perfectly now! Again, thank you so much! This is the fastest support I've gotten in ages.

I'm a bit afraid to change the board incoming/outgoing email address again, but I suppose I need to brave the storm.
PM
#
It will be fine to change it. That feature is not what caused this. Unfortunately, it can sometimes occur without particular reason. We can always fix it if it occurs, however.

signature
email: admin@jcink.com :: blog: John C.
#
Haha, thank you. Changed it, everything works and I can breathe a sigh of relief!

PM
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll