Profile
Personal Photo

No Photo

Options
Custom Title
LEVI doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Male
Test:: No Information
Statistics
Joined: 02/05/2015
Status: (Offline)
Last Seen: May 23 2018, 10:00 PM
Local Time: May 25 2018, 01:29 PM
27 posts (0 per day)
( 0.02% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

LEVI

Members

Topics
Posts
Comments
Friends
Video
My Content
May 21 2018, 07:21 PM
Site: https://snowred.jcink.net/index.php?showforum=1

I made some edits to the html template for my topic row. It worked just fine when one topic existed but I tested it out by making a new thread and I realized the positioning for some elements is screwy, because everything has disappeared for my second thread.

I have experience with the other html templates (board statistics, mini profile, main profile, etc.) but this is my first time working on the topic row so I'm not sure the best way to go about this.

Thanks in advance.

My code:

CODE
<div style="width:980px;padding-top:15px;padding-bottom:15px;border-top:1px solid #1c1c1c;border-bottom:1px solid #1c1c1c;">
<div style="width:980px;padding:20px;background-color:#fff;height:140px;overflow:hidden;">

<table><tbody><tr>
<td valign="middle"><div style="position:relative;top:-130px;left:50px;"><div style="font:16px 'Playfair Display',serif;font-weight:600;color:#4d0404;width:260px;text-transform:uppercase;margin-right:20px;"><!-- |go_new_post| --><!-- |prefix| --><!-- |topic| --> <!-- |pages| --> </div><br><div style="font:8px 'Montserrat',sans-serif;color:#1c1c1c;text-transform:uppercase;letter-spacing:2px;text-align:justify;"><!-- |topic_desc| --> </div></div></td>

<td valign="middle">
<div style="position:relative;top:-130px;left:100px;">
<div style="position:relative;width:200px;font:8px 'Montserrat',sans-serif;color:#1c1c1c;text-transform:uppercase;letter-spacing:2px;text-align:right;">created by</div>
<br>
<div style="font:13px 'Playfair Display',serif;font-weight:600;color:#4d0404;width:260px;text-transform:uppercase;text-align:right;margin-top:-5px;position:relative;left:-60px;"> <!-- |starter| --> </div></div></td>

<td valign="middle">
<div style="position:relative;top:-130px;left:180px;">
<div style="position:relative;width:200px;font:8px 'Montserrat',sans-serif;color:#1c1c1c;text-transform:uppercase;letter-spacing:2px;text-align:right;"><a href='<!-- |last_post_url| -->'>last post by</a></div>
<br>
<div style="font:13px 'Playfair Display',serif;font-weight:600;color:#4d0404;width:260px;text-transform:uppercase;text-align:right;margin-top:-5px;position:relative;left:-60px;"> <!-- |last_poster| --> </div>
<br>
<div style="position:relative;width:200px;font:7px 'Montserrat',sans-serif;color:#1c1c1c;text-transform:uppercase;letter-spacing:2px;text-align:right;"> <!-- |last_post| --> </div></div></td>
</tr></tbody></table></div></div>
May 15 2018, 01:51 PM
Site: http://snowred.b1.jcink.com/

I want different images for each board I have. The problem is, trying to specify in the CSS by row #'s isn't working. I used #cat-1 to specify the category, but this makes it so that every board in the category has the same image, which is not quite what I'm trying to achieve.

Any thoughts? I've done this before, but it was using a converter from the Custom Forum Structure by Black to Jcink's HTML templates. I'm solely working with the HTML templates now so I'm not sure how to specify by row number.
Mar 3 2018, 02:47 PM
Link: https://luciferskins.jcink.net/index.php?act=idx

Two quick things that I can't seem to solve. Thanks in advance.

1) I've removed the expand and collapse macros from my skin, but they still seem to show up. I can click them despite the fact that they shouldn't be there. I searched the forum but didn't find a lead.

2) This is my first time messing with the post row html template and I've ran into an issue. My edit button doesn't work, the delete button doesn't show up, and my post1/post2 CSS aren't showing. I'm not too sure on what has went wrong, but if anyone could explain it to me, I'd be grateful. These issues go away when I remove the html template so I know that's the source.
Feb 19 2018, 10:35 PM
Link: https://luciferskins.jcink.net/index.php?act=idx

I had been using Dynamic Drive's collapsible div for over a year on multiple sites and now it seems my cbox toggle doesn't work. Before, you would click 'cbox toggle' in the upper right hand corner and it would make the cbox disappear. Now, nothing is working. I've checked my dropbox to make sure the javascript file is working as intended and it seems to be. Any ideas? Thank you in advance.
Jan 16 2017, 06:25 PM
Site: http://penumbrasanctum.b1.jcink.com/

A few members on my site are reporting that they are frequently being logged out. Sometimes this happens when they return back to the site after some inactivity, other times it happens when trying to view a user's posts or threads. Other times they will click a link, it opens in a new tab, and they are no longer logged in. I have had it happen to me on occasion and I'm not sure what the issue may be?

Thanks in advance.
Last Visitors


Yesterday at 12:54 am




May 20 2018, 02:45 PM




May 15 2018, 11:20 AM



Comments
No comments posted.
Add Comment