Profile
Personal Photo

No Photo

Options
Custom Title
Sex Metal Barbie. Sometimes.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 02/23/2014
Status: (Offline)
Last Seen: Yesterday at 03:51 pm
Local Time: Aug 15 2018, 09:35 AM
70 posts (0 per day)
( 0.04% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

All Perspicacity

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 29 2018, 12:53 AM
I know it's possible to have a board restored as root admin, but I wanted to know if there was any way to have a board wiped to default? Clean slate, etc. I love this URL, but the bloat of a first launch I had no time for is intimidating in relaunching & there isn't anything of substance to keep.

Is this at all possible?

(If not, totally get it, just thought I'd ask)
Jul 23 2018, 08:49 PM
The title is long, but it's exactly what's happening & I've never seen this sort of thing before?

I'm using the checkbox hack to make a tabbed header on this skin for a friend & it works without a hitch, problem being that the moment I click the tabs to change them & check something, I notice movement out of the corner of my eye.

So I kept an eye on the area, & noticed this;


The fixed background of the main title jumps around when I click any of the tabs. It's not an emergency, nothing skin breaking, but it's really annoying looking, so i was wondering if anyone more experienced than I knew precisely what was causing this?

Or had any guesses?

I need to finish the skin so I've got plenty of time, I just would love to know in the future.
Jun 28 2018, 10:46 AM
HI I'M HERE AGAIN TO BE A PAIN IN THE ASS BIHHHHH

So in roleplay, a lot of times we have activity checks or scans & those who fail to pass them are archived. That means anything they've posted, etc, many times.

It would be really cool if, when we do the search of what they've posted for topics, we could select them like we do at the topic list view, to move/archive. In other words, I'd like this select option in the topic view;


to be on the results of a thread search, here;



If that's possible? If it's a lot of work, I don't expect it done, I just figured if it was easy this is a feature a LOT of site admins would love.
Jun 8 2018, 04:19 PM
So this is probably off the wall & I don't know how hard it would be to implement but it would be great if creating a multimod would allow you to set the poster at the time?

Since a lot of roleplay sites use a general admin account, with separate staff accounts, it would be cool if things like pending/sorting characters & archiving dead threads could be done with the general staff account for anonymity & unity on the staff team front?

Also so folks can't point to who's doing what & yell about staff decisions as being that one person, etc.

If it's really difficult I don't expect it to be done, haha, I just figured I'd toss the idea out there. Love you, Jcink <3
Apr 14 2018, 03:59 PM
So, until about a month ago, I was pretty happily using the relative url of the site skin files we had hosted in our ACP like so ;

/uploads/site/filename.png

& as postimage went down(Which a coadmin was using for some site images prior), I went to move those over to our hosting too...when I realized the urls had changed to files.jcink instead of being hosted on our actual url;Which in & of itself doesn't bother me url wise, but now I can't seem to use relative urls at all in the img tag(Which I liked to do to ensure it still worked on HTTPS & http for whoever was using which version of the site) & even if I just remove the https/http in front of it to let it resolve on its own, it gives me this;


Which isn't right, because I have the dynamic images activated too(& have doubled checked twice)



SO I guess my questions are;
-was file location when you host via ACP changed for a reason? I haven't seen an announcement about it but to be honest I might have missed it.
-Will relative url usage just never work now for them?
-Is it because the relative url doesn't work anymore that I'm getting that error or is there some other new setting I need to change?
-Am I just an idiot & it never worked in POSTS, perhaps, which is a valid answer.
Last Visitors


Jul 29 2018, 02:17 AM




Jul 25 2018, 08:27 PM




Jul 20 2018, 12:20 AM




Jul 6 2018, 09:09 PM




Jun 28 2018, 04:53 PM




Jun 11 2018, 07:20 AM




May 31 2018, 09:20 AM




May 23 2018, 05:14 PM




Apr 26 2018, 11:38 AM




Mar 15 2018, 03:09 PM



Comments
No comments posted.
Add Comment