Add ReplyNew TopicNew Poll

 reputation system
#
i'm setting up a new site and trying to make use of the reputation system. i've looked at this guide for help but i'm running into a problem. the guide says that the <!-- |rep| --> variable in the miniprofile will show both the rep value AND the controls to add/remove rep within the thread; however, that isn't happening for me. i'm only getting the rep value. if i look at the list of variables for custom html templates, the miniprofile section also includes this variable - <!-- |rep_options| --> - which i assume refers to the part that i'm missing but when i plug that variable in it doesn't do anything and inspect element just shows me that as a string rather than that it's returning me any values.
PM
#
This is a shot in the dark, but you should double-check your macros to see if the corresponding ones have been deleted from your set.

EDIT: Since this had been pushed to bugs, it might be prudent to mention that in the meantime the default main profile has a section on it where you can edit the Rep.

This post has been edited by owl: Mar 20 2018, 03:08 PM

signature
user posted image

kindly do not use my site Discord / DM / PM me for support.
#
there don't appear to be any default macros i could have removed for the reputation system. i double checked with the +/- macros for the warn system but that didn't make a difference.
PM
#
<!-- |rep_options| --> broke somewhere along the way when the HTML Template System was implemeted a couple of years ago. I don't see it added. It should be possible for me to add it, but since it is not working, I have pushed this to bug reports for now.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options Add ReplyNew TopicNew Poll