Add ReplyNew TopicNew Poll

 Account Issues
#
One of my members seems to experience this issue every time she creates a new account. Happened when she created the last one, and now the most recent one. Problem is, the issue seems to be specific to her, so not sure what the problem could be.

This is best explanation she could offer regarding what she is experiencing:

"After I created Roberto’s account. I logged out and logged back into Wanda’s. From there I went into settings to link that two accounts to be able to switch between them easily. Once they were linked, I went to switch from Wanda to Roberto in order to put up my application. When I did, the whole site glitched for me. I was taken to a page that showed an error, try again later. (Sadly, I did not think to take a screen shot. I figured it was on my end not the site.) Confused, I hit the backspace button, thinking it was just not loading properly. I realized I wasn’t able to go back either. I was stuck on the error page. I clicked on the ‘Switch Accounts’ drop down trying to change it again. Hitting Roberto’s name, it seemed to load, but it loaded again to the error page.

I don’t recall every word on the error page, but it was along the longs of: Error, this page could not load properly. Please try again in a minute. Paraphrasing, there was a lot more text than that. Again, I tried to go back, but it wouldn’t allow me. So, I started to see what I could do. I tried going into settings, that didn’t work. I tried logging out, it didn’t work. I realized then that the account name was missing. It just said Welcome ( ) and it was blank.

At this point I threw up a new tab, got out of the first one, and signed into my primary account. It worked. I went to try and switch over to Roberto, and same thing happened again. Same error page came up. I thought perhaps I linked it wrong. I tried to get to the settings, but at the top where my messages and alerts are, it was just a bunch of ( ) brackets with missing information. As well, now I had the options for admin and mod settings. I tried clicking them, just to see if anything would work. I was redirected to the admin login page, left that since it didn’t help. After that, I tried logging out, it finally worked. I logged into Roberto separately, checked all was okay. Then I logged back into Wanda, and didn’t use the switching option until this morning when I mentioned it to you. All seems well now"


This was the 21st of June, 2018, but I had heard there were a few issues with Jcink's server that day, so thought nothing of it until she encountered the issue again when she registered yet another account. She managed to snap this screenshot of the error message.

This is the link to our board, in case the issue might be rooted in that: http://infinitedreams.jcink.net/index.php?act=idx

PM
#
There is a lot going on here. The error page she is describing that has "a lot of text" about it not loading properly isn't familiar to me, unless it's perhaps the browser's generic page. There were no known issues with the server that day either, June 21st, none that were picked up by my monitoring or that were reported to me. I can try to pull some logs if there are any exact times available that this may have occurred.

Regarding that screenshot specifically about being unable to link an account.

I would want to know/check the following:

1) Is it possible to log-in to the account via the normal login method?
2) Is it possible for someone else to bind that account to theirs with the details?

Depending on the answers to either of those it will help to figure this out further as to why she can't bind.


signature
email: admin@jcink.com :: blog: John C.
#
Hi John!

In answers to your first question, this was the response said member provided me with:

"the first time i wasnt able to do anything with the accounts. i was able to log into the account separately then log back into my original one"

As for the second one, I just bound the account to my parent account, and had no issues switching between accounts, but the member in question does believe the problem is likely specific to herself. None of our other members have complained about it, and she has been experiencing issues with her computer as of late.

I just wanted to rule out a possible forum explanation.
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | Bug Reports | Next Newest »

Options Add ReplyNew TopicNew Poll