Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 New Category and Forums not showing
#
Hello! I am new to creating a Jcink site. I have run into a problem where, no matter what, it seems that I cannot get my new categories and forums to show. I have tried granting them permission to be viewed, and yet they still will not show. May someone please help me?

My board is here: https://bleachstoriesuntold.jcink.net/index.php?act=idx

-Edit: I don't know if it is appropriate to respond twice to this thread, but my problem has been fixed. It seems that the first category I made will not show itself. No matter the permission I give it. I am uncertain if this is a glitch or something that's meant to happen, but it confused me greatly. It seems that, after I made that first category, the others could show visibly when I create them. In case any admin would still like to check the problem of the first category, I'll keep it up for them to look at. But for now, this problem has been solved.

Apologies for taking your time.

This post has been edited by Zero1997: Apr 15 2018, 05:53 PM
PM
#
QUOTE
-Edit: I don't know if it is appropriate to respond twice to this thread, but my problem has been fixed. It seems that the first category I made will not show itself. No matter the permission I give it. I am uncertain if this is a glitch or something that's meant to happen, but it confused me greatly. It seems that, after I made that first category, the others could show visibly when I create them. In case any admin would still like to check the problem of the first category, I'll keep it up for them to look at. But for now, this problem has been solved.


Categories will not show unless forums are added within them that are viewable -- categories also need to be set to 'Visible' which is separate from the permission system.

And no problem, feel free to ask any questions here you need.

signature
email: admin@jcink.com :: blog: John C.
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll