Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Missing Alerts [SOLVED]
#
I seem to be receiving a couple of complaints about alerts missing for a few members, even though people have tagged them in threads.
I was just wondering if this was a possible bug at all?

This post has been edited by Bekah: May 29 2018, 05:38 PM
PM
#
It's possible of course but there are no known issues like this with the alert system. Do you have any reference points - ex, where someone was tagged and they didn't get it? For someone who isn't getting tags consistently, are you able to do a test and tag them?

signature
email: admin@jcink.com :: blog: John C.
#
I just tried tagging the member in a post and they got the alert sent to their email, but not to their alerts centre. I had them check their accounts alert settings and there seem to be no problems there...



Attached 1 File(s)
Attached Image
PM
#
What was the username of this member?

signature
email: admin@jcink.com :: blog: John C.
#
Kate
PM
#
What is your board link?

signature
email: admin@jcink.com :: blog: John C.
#
http://toth.jcink.net

Just to let you know that there is another member who is having the same issue as Kate. Her username is Riska.

Both Kate and Riska are members of the admin team on the site.

This post has been edited by Bekah: May 30 2018, 05:41 PM
PM
#
Wait...

That member has the options "push all alerts to my parent account if sub account" checked. They are a subaccount of user ID #14.

That's why they aren't getting alerts. They're being pushed to the parent. They need to uncheck that option if they want the alerts to to be delivered to "Kate."

signature
email: admin@jcink.com :: blog: John C.
#
Oh god...

Really sorry about that. She just signed onto the other account to find all of her alerts.

Sorry for the trouble, I have also managed to sort out Riska's problem as well.
PM
#
No problem. Glad we got it solved -- I moved this to general support for future reference. http://files.b1.jcink.com/html/emoticons/smile.gif

signature
email: admin@jcink.com :: blog: John C.
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll