Profile
Personal Photo

No Photo

Options
Custom Title
kannan doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Male
Test:: No Information
Statistics
Joined: 07/04/2018
Status: (Offline)
Last Seen: Jul 18 2018, 02:56 PM
Local Time: Jul 21 2018, 09:42 AM
2 posts (0.1 per day)
( 0.00% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Click Here
Signature
View Signature

kannan

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 4 2018, 02:40 AM
EDIT: I think I may have discovered a big part of my problem, that being my lack of the table div that seemed to do the job of keeping things neat. I'll be working on remedying this, so it might be fixed before I check this thread again.

Link to Board: https://kannan1.jcink.net

Alright, so in case the title wasn't clear (and that may be, because I didn't know how best to describe the issue), here's a Gyazo screenshot of what's going on.

In short, forum titles and their descriptions are not lining up. I did create two new additional forums to test this lining up issue, and it does appear to be an issue with my code (I am very new to all this, and this will be my first site theme). The results of adding additional forums can be seen in another Gyazo screenshot here.

Now part of the problem, I'm sure, could have to do with my coding itself. Everything is currently displayed using DIV STYLE tags as opposed to ID or CLASS tags, as I've not settled on all the little bits and (for some reason) this is keeping me organized. Only the CATEGORY HEADERS and FORUM ROW HTML sections have been edited thus far, giving the following results:

Category Headers
CODE
<div style="width: 95%;height: 200px;background: #272727;padding: 0px;margin: auto;">
<div style="font-weight: bold; font-family: Karla; color: #14A76C; font-size: 48px; font-weight: 700; padding-bottom: 5px;" align="right">#0<!-- |cat_id| -->. <!-- |cat_name| --></div>
   
   <% FORUM_ROWS %>
   

</div>


Forum Row
CODE
<div style="width: 500px;height: 125px;float: right;-webkit-clip-path: polygon(35% 0, 100% 0, 100% 100%, 0% 100%);
clip-path: polygon(35% 0, 100% 0, 100% 100%, 0% 100%);"><img src="http://placehold.it/500x125.png"></div>

<div style="float: left;font-weight: bold; font-family: Karla; color: #14A76C; font-size: 32px; font-weight: 700;"><!-- |name| --></div>
   
   <div style="float: left; font-family: Karla; color: #747474; font-size: 11px; width: 35%; height: 110px; overflow-y: auto;" align="left"><!-- |description| --></div>


If a link to the site I'm fussing with this would help, I can provide that upon request. Everything else should be here though.

Thanks in advance!
Last Visitors


Jul 4 2018, 02:40 AM



Comments
No comments posted.
Add Comment