Profile
Personal Photo

No Photo

Options
Custom Title
kstark doesn't have a custom title currently.
Personal Info
Location: No Information
Born: 14 July 1988
Website: No Information
Interests
No Information
Other Information
Gender:: Male
Test:: No Information
Statistics
Joined: 10/26/2016
Status: (Offline)
Last Seen: Nov 1 2017, 02:10 AM
Local Time: Dec 14 2017, 10:13 PM
53 posts (0.1 per day)
( 0.03% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

kstark

Members

Topics
Posts
Comments
Friends
Video
My Content
Jun 26 2017, 02:55 PM
I was curious if it would be possible to implement a forced casing for topic titles. The options to remove shouting and excessive punctuation is present, so I figured it might not be difficult to make it go the other way, so to speak.
Apr 19 2017, 02:54 PM
I'm not sure if this is a Jcink thing or if it's something going on with my computer, browser, or whatever else, but essentially, when posting and nearing the end of a line of text in the text input box, if the line ends in a comma it adds in a line break. I'm not sure if this happens with other forms of punctuation, as I have not run into a situation where it played out that way.
Apr 19 2017, 02:36 PM
I was wondering if it would be possible for us to be able to set the maximum length for Topic Descriptions or allow no maximum length.
Feb 8 2017, 11:26 AM
This is a bit of a strange issue, but I've been using tabs in one of my sites codes for well over a year, and apparently they stopped working for some users last night. I haven't made any changes to the CSS or BW that would affect tabs, as far as I'm aware, although it's possible I made an accidental mistake somewhere. Weirdly enough, the problem doesn't seem to exist for everyone — I, for example, can use the tabs normally as if nothing had changed. So this is naturally perplexing, and since I can't replicate the issue, I can't troubleshoot.

Here's a link to my site: site

Here's the JS associated with the tabs:

CODE
<script type="text/javascript" src="http://yourjavascript.com/3715837511/jquery-tab-switcher.min.js"></script>
<script type="text/javascript">
$( function() {
var myTabs = new KISCODE.TabSwitcher( {
name: "sovapp",
container: ".app-tabs",
defaultTab: 0,
animate: true,
allowCookies: false
} );
} );
</script>


Here's the CSS associated with the tabs:

CODE
.app-name { text-align: center; color: #000; width: 400px; vertical-align: middle; text-transform: uppercase; font-family: Playfair Display; letter-spacing: 2px; font-size: 12px; font-weight: bold; text-align: left; padding-top: 50px; padding-bottom: 25px; border-bottom: 1px solid #dedede; }
.app-title { font-family: Playfair Display; font-size: 7px!important; letter-spacing: 2px!important; text-align: left; color: #000; line-height: 100%; text-transform: uppercase; font-weight: bold; }
.app-title a { font-family: Playfair Display; font-size: 7px!important; letter-spacing: 2px!important; text-transform: uppercase; }

.app-container { width: 400px; text-align: center; padding-top: 0px;  }

.app-tabs { margin: 0px auto; }
.app-tabs #tab-strip { text-align: right; color: #000; list-style: none outside none; margin: 0px auto; padding: 25px 0px 50px 0px; display: block; width: 400px; border-top: 1px solid #dedede; }
.app-tabs #tab-strip .clickable { display: inline; margin: 0px 0px 0px 10px; cursor: pointer; font-family: Playfair Display; text-transform: uppercase; font-size: 10px; letter-spacing: 1px; width: 166px; font-weight: bold; }
.app-tabs #tab-strip a { text-decoration: none; }
.apptabs { background-color: #000; width: 372px; }
.app-tabs .highlight { color: #000; font-weight: bold; font-style: italic; }
.app-tabs .tabs { width: 395px; color: #000; margin-top: 25px; margin-left: 0px; margin-bottom: 25px; text-align: justify; height: 350px; overflow: auto; padding-right: 7px; font-size: 10px; letter-spacing: 1px; }
.app-tabs .tab-content { display: none; text-align: justify; white-space: pre-line; }


If someone could explain what is going on, that would be fabulous.

So, I did some experimenting and discovered that it doesn't work for me using Safari, but it does work using Chrome. Also strange.
Feb 5 2017, 02:44 AM
I'm just curious if there's any information on the specifics of how message tracking actually works. I regularly choose the "Track This Message" option, but it rarely seems to show that other people have read the message, and occasionally the messages disappear from the list of tracked messages. The former could be because people simply aren't reading the messages, but in some instances I'm certain they have, and I've heard that the latter only happens when the person receiving the message deletes it, but I want to make sure that is true before I start getting on to members for deleting important messages sent to them by staff members.
Last Visitors


Apr 20 2017, 02:26 AM




Jan 23 2017, 03:46 AM




Jan 20 2017, 03:43 PM



Comments
No comments posted.
Add Comment