Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 affiliates bar problem?
#
So, I'm in the process of opening a site and I'm working on getting an Affiliates page.
I added the link already in the Modification Enabler. (yes, with daffiliates)
I also enabled Global Affiliates and added all of my settings.
I referenced THIS support topic but I haven't figured this out whatsoever.
I also went to the Wiki linked to, and I put the <% AFFS %> tag in the Wrappers underneath the Navigation one and saved. It is still not showing up. I even tried moving it further down since I would like it at the near bottom of the page. What am I doing wrong? I am extremely confused.

This post has been edited by serenity: Jun 29 2012, 10:46 PM
PM
#
Have you added any affiliates to it yet? If not, try adding a test image for your own site and it should appear. (If memory serves if there are no affiliates then the global affiliate box won't show up...)

signature
user posted image
#
QUOTE (VirusZero @ Jun 29 2012, 09:38 PM)
Have you added any affiliates to it yet? If not, try adding a test image for your own site and it should appear. (If memory serves if there are no affiliates then the global affiliate box won't show up...)


THANK YOU! I feel like such a fool! That was the problem. I also got everything enabled so now certain member groups can apply. Thank you so much! This is solved now!
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll