Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Validation? [SOLVED]
#
Hey there!

So, I just joined a site a couple days ago and encountered a strange issue. I was asked for email validation and the site I am on doesn't use the email validation. So, I asked for my email to be changed from my iCloud email to my Gmail. This change went just fine and I was able to edit my profile and such.

Fast forward to today, I now can't change my profile info and I have asked the head admin to help me with this. She can't see anything wrong within the validation bin or to see if my IP was blocked on her end. It wasn't and I am not sure what is going on.

Every time I click the "Resend Validation" link. It ask for my account username and I post it, but it says that there is "no pending validation".

Here is the link: http://ily.jcink.net/index.php?act=idx

signature
user posted image
Made by me!
PM
#
I am pretty puzzled by what happened there but the fix should be simple.

If your account is in the 'validating' group now for whatever reason; you can have her move it via the find/edit/suspend user feature, searching for your username, and simply change your group from Validating to Member. That will fix your access.

signature
email: admin@jcink.com :: blog: John C.
#
That's the really weird thing.

I am not in a validation group. I am sorted into a regular group. There are a few members in the same group and I am the only one having issues.
Sorry for double posting!

Looks like the issue was fixed. Not sure what it was, but she fixed it? Haha Thank you!

signature
user posted image
Made by me!
PM
#
This usually occurs when the "Validating" group was accidently renamed to a group that looks like a member one. (Ex: renaming Validating to 'Members'). Although it is renamed; it is still a special group for validation only.

Sounds like they noticed the issue and swapped you into the right group. http://files.b1.jcink.com/html/emoticons/smile.gif

signature
email: admin@jcink.com :: blog: John C.
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll