Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 Disable Autosave?
#
So I use FF i have version 57.0.3 the latest-- I also have IE version 11.0.9600.18861

I do not use Chrome--


The auto save is killing me. If I am trying to edit anything with more than one window open--and god forbids more.... it is killing my processor -or- browser.

it freezes. it stalls.

If I stay in a window too long. It freezes and stalls.

it does not matter what type of BB site (jcink-- or other Friends private server with an 30 second auto save too) ... i thought perhaps it was certain scripts.skins. so forth... but it is absolutely the auto save.

it stalls the page while it's "Saving" and locks its for those seconds..

any site that uses a 30 second auto save near crashes my browser/s after about an hour or so unless I close out, sweep the pc and open it back up.

Is there anything I can do in my Jcink acp to disable this?

If not does anyone know if there anything I can do on my PC to disable this?

I have searched and turned off hardware acceleration as instructed in FF for another issue... but it is not helping this issue.

IE has no advice. FF has no other advice. MS does offer a settings re configurations for WORD's auto save--- but not for web page auto-savings.

Does anyone else seem to have this issue??

and Thank You for reading everyone.
PM
#
I do not really know what you mean, sorry I have Firefox and there is no "auto save" feature in it that I am aware of. There is nothing in the Admin CP regarding this as it's not a feature of the service.

'Auto save document' looks like an extension or plugin, maybe you have it installed?

https://addons.mozilla.org/en-US/firefox/ad...-save-document/

signature
email: admin@jcink.com :: blog: John C.
#
Ok after much more digging. I found this.

Fire Fox writes to your ssd in a recovery cookie, for crash recovery-- default setting is 15000(every 15 seconds) if you have multiple tabs open that are also forcing an auto save it writes to your ssd for every tab/every save-- every 15 seconds or more by default and then add the forced auto save of the open page/tab.

I applied this correction via instruction ad and am testing it now.

FF SSD overloading

PM
#
Well that's interesting. Your mention of "auto save" threw me off. You were talking about the session saving feature of firefox in case of a crash. In this case, yes, this is totally a browser related issue and not anything to do with the service itself.

I checked and it looks like with the 10 tabs I have open now, it's writing a pretty solid 47,000 B/sec which translates out to 4GB/day of writes against my SSD. I'm guessing firefox has just been doing this for years and I've never noticed.

It should not be killing your computer though. Hopefully the above fix solves your issue, let us know if it doesn't.

signature
email: admin@jcink.com :: blog: John C.
#
Thanks for taking the time to answer me and I am sorry I do not know "technical" terms for everything... I am not a code/techie. I just fiddle.

As I understand it.... it is a forced "auto save feature" by the page through the browser-- so a Fire Fox issue instigated by a sites "auto save functions"... meaning any changes made to a site or the "refresh/capture" of the page by its own "auto save function" forces FF to re-write it to the recovery .
I know I run an older pc... not as much RAM and only four older intel processors... but I have NEVER had this issue before the "auto save" for BB websites.

And it is so much worse when I am trying to edit script and view it in the browser at the same time. I run up to 5 windows doing this.

IE is better-- I can do more longer without the same "freezing" but IE does not support every type of "code value" so it is hard to see some things in just IE and I absolutely hate chrome.

I do not use any editors--this all by hand in the "edit" window. I am so old school its cool??? right?! RIGHT. LOL

If I find any other info about this I will share, in case anyone else in the Jcink land is suffering the same trouble.

Thanks a ton John. You have always been right on it for me every time. I appreciate it TREMENDOUSLY.

This post has been edited by Crymson: Jan 3 2018, 07:00 PM
PM
#
I'm just thinking that the problems you're having are an indication of a greater symptom with your SSD. Just how old is your computer and SSD? My desktop computer with an OCZ agility SSD doesn't have the behavior you're describing but it's a Core i7 920. That computer is about 9 years old now, a dinosaur in this day and age. That's a SATA II machine as well, which is ridiculously slow compared to my Surface Pro i7 2017.

signature
email: admin@jcink.com :: blog: John C.
#
Ok now you are speaking gibberish.. I did mention I am not a techie right?


It is an old HP notebook.
I got the amd-a6 5200 APU (x 4) for processors.
No clue about SSD-- nor where to even look.

I have had no issues with any of this until the new autonomic save for BB and the 50+ release of FF. Since I upgraded from the 47. Version I have nothing but trouble with FF and Jcink.

The "auto save" of BB boards will pause everything on the pc... even lock it. I cannot do anything until the page is "captured" or written or what ever it does. And the faster the auto save or the more windows i have open of the same type of site--the more I suffer. If it is not a page that refreshed/auto saves/ what ever I have no trouble at all. Not even in my auto save word settings... only web pages (like jcink) and FF .....


I have tried to find the 47 version of FF and reinstall it, but the FF uninstall is never clean and it reverts to the config of the newer release.

IE and I just do not mesh well. I can use it.. but it also seems to hang up after a long period or too many windows on jcink are open. This happens on my friends private hosted board(frick i forgot what bb host she uses... its different..not icy or pro) too with her auto save functions. So its not just a Jcink thing. And chrome just kills my pc entirely. It wont hardly run at all. I think that is the "sync" to off site apps.. like the cloud and stuff that I will never use killing it.

So I had hoped a simple answer was "yes you can turn off JCINK auto save" but no.... so I am looking into how to fix FF or suffering to use another browser. I mean I understand why folks want the auto save for crashes and what not... accidental closed pages... but anything important on my end is copy and pasted... I don't use any tablet or phones to view Jcink so I am old school... out dated and set in my ways LOL.

This post has been edited by Crymson: Jan 3 2018, 07:33 PM
PM
#
    Jcink doesn't have an autosave feature. If it did, I would be on that so fast like white on rice. I LOVE autosave for forums and webpages. But Jcink as a service doesn't run an autosave.

    Do you use the quickedit feature that is a Jcink feature? Because that script slows down my browser no matter what one I use (because my PC is like, old now).
PM
#
hmm. So then what is the site doing when it" refreshes" automatically?

I assumed that is was "saving" itself.

Seriously every jcink site and my pals bb (and I did ask her she said it was the auto save feature)... pauses and will even at times go to the page hold/loading with the turny cog. My mouse wont work, the affiliates scrolls freeze as it does this looonng "blink".

So I figured it was the "Auto save" for editing/writing. If I am wrong it will help me to find the right solution to understand what is happening.


it happens in a timed configuration-- not randomly. and it happens to each window of the same site at the same time. but not my stationary non refreshing sites --like color picker or say my word pad/note pad...

it only happen on BB boards. Any BB board..however, I primarily use Jcink but then the other site is not Jcink. I thought it could be a script issue but i visit random jcink sites and get the same thing.

So I am concluding(and asking for help) with my limited info that it is a compatibility issue with FF and BB refresh... auto save.

I will keep tabs and if i find more i will happily share. regardless of the cause.
PM
#
Every Jcink site including this one is auto refreshing on you?

signature
email: admin@jcink.com :: blog: John C.
#
Yes,

My site/s. RPD-D, here, the other two sites I visit are Venicerp. and Mythic Frontier(hosted on the same server but not jcink foums). I have 4 sites with a dozen different skins... rpg-d is pretty basic skinning and here is simple appearing too. Other sites that I just sorta glimpse at for affiliates and link backs they are giving me the same "blink".

However, John recall I applied that config change from the URL I posted above and it seems to be helping. I have not run 5 pages editing my site but I have had it and this page open while I ate and I have not seen it "blink".

Not even while replying here. So maybe that was the issue??

When I get arse deep into coding tomorrow we will see if that was the fix.

If your site is not offering a "auto save" I seriously have no clue what the hell could have been happening.

I asked the coder for the other hosted sites and she said it was the auto save. So I assumed it was the same at Jcink..Cause like I stated it doesn't happen to any other pages... not home pages not web searches for things not facebook... nothing. Just BB sites.

If I could have gotten a screen shot of it happening you'd have it and i am just terrible with the phone for video... by the time I get the damn phone working things are past... LOL

@Multipliciti mentioned the "fast reply/quick edit"-- and if it uses the auto save maybe that is the issue that script is forcing FF to re write the recovery with every "save". I will have to check my scripts but as far as i know it is not anything i have added. And if it is Jcink function i can turn it off.


But I have not seen the screen blink since I re-configured the "—browser.sessionstore.interval" for FF.



PM
#
To clarify; I confirm that there is no auto save functionality built into the service.

QUOTE
But I have not seen the screen blink since I re-configured the "—browser.sessionstore.interval" for FF.


Then this was the issue. Why are forums triggering it? I can only theorize.... forums tend to contain a lot of form elements like input like logins, reply, etc. Firefox "remembers" this content while you browse. This is why I could navigate away from what I am typing right now and hit the back button -- but the text I'm writing in this post would still be there. Likewise for a browser crash.

So does facebook though and yet you have no issues there; so I don't really know what to tell you. This is not a widely known issue with our service at all and is the first I'm hearing about such behavior by the browser. It is good to know that disabling the session restoration or reconfig of that option fixes it for you so that others who might have the issue can reference this.

I have multiple devices running the latest version of Firefox and there is no flashing, freezing, reloading etc that you describe. This sounds like something that should be reported to firefox's bug tracking system provided that there isn't anything wrong with your computer hardware. Others running firefox might be suffering from this issue on a very small scale, but nonetheless they should be able to track and fix it should it be their fault.

signature
email: admin@jcink.com :: blog: John C.
#
Welp I am back to square one.

I will be speaking with FF support.

I honestly have no idea what is happening.

All my system checks for the pc come out clean. I have updated everything available.

I had no issue until I DL the 50.+ FF version.

First it was the accelerated content controls with my graphics card--which I fixed.

Now this.

Thanks Guys --John, Multipliciti! and others. You guys are always offering your sage advice and I do appreciate it.

I will post an outcome if we find one or I have to replace anything.

Thank you again.
PM
#
Oh hey there everyone.


So Evidently FF has partitioned its WB to use several processes at the same time to "Speed up" loading pages. It can run up to 4 different processes for each browser screen you have open.

which for an older pc can bog its system down pretty quick.

You can change this feature in your control panel and by altering its source.

It has solved my issue. Unless of course I am running a high number of open pages at the same time.
PM
#
Thanks for the update.

I gave up using Firefox after almost 15 years of using it a few months ago and switched to Google Chrome. I began having freezes in Mid-March of this year.

I dealt with for weeks to no avail... on two completely different Surface devices (Microsoft Surface Book 2, and Surface Pro 2017) I was able to reproduce this behavior easily. I looked at multi-process settings and changed them, but even that did not help me. Besides this issue, the touch support on it is terrible anyway. My desktop computer is fine, but it just wasn't acceptable to use firefox anymore on my laptop / touch windows devices.

I'm glad you were able to solve your issue though http://files.b1.jcink.com/html/emoticons/smile.gif

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll