Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 custom userlinks not working [SOLVED]
#
hi! my custom userlinks at the top of my board show up, but no longer allow me to click them. i believe it has something to do with the push menu i installed for the cbox. i've moved the coding to different areas of the wrappers to try and rectify it but it hasn't worked yet. any help would be greatly appreciated! the board is here.

This post has been edited by pippa19: Feb 21 2018, 02:33 PM
PM
#
yeah, the #top element for the push toggle spans the entire width of the page, overtop the userlinks container that also spans the width of the page. You could fix it by adjusting the width of #top to something smaller, like 2%, or you can take it out of interaction by applying pointer-events:none; to #top, and pointer-events:all; to .burger
PM
#
The second solution worked perfectly! Thanks so much!
PM
#
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll