Attention:

Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  Add ReplyNew TopicNew Poll

 I need help with this
#
user posted image
I don't understand what it means by 'this menu is disabled' when I'm on the /index.php of my forum website.
and I also don't get what the 'board message' error thingy means either,
Can someone help me?

signature
#
It sounds like you may have set a webpage to act as your homepage, and then deleted that homepage.

Under Admin CP > Skins & Templates > WebPage Maker > Extra Settings > Set Webpage as 'Homepage' for Forum:

Set this to "----" to turn it off, and the index will reappear as normal.

signature
email: admin@jcink.com :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options Add ReplyNew TopicNew Poll