Support Rules and Guidelines
Before you post your support topic, please remember to:
  • Read the support forum rules.
  • Check the wiki and use search to see if your problem can be answered there first.
  • Link your board please, and make sure that the problem on your board is visible to guests or provide a test account.
  • Do not post Board Wrappers and CSS unless requested. With a board link, this is not necessary.
  • Be as descriptive as you can and use as many details as possible when describing your problem.
  • Please briefly mark any links to forums that may not be work-safe.
This will help ensure your support issue will be attended to in a quick and efficient manner.

  ClosedNew TopicNew Poll

 Cannot delete topics and cannot publish/preview posts [SOLVED]
Board Link:
Test Account Info: username: testing123
password: testing123

I really have two problems and I'm sure that they're both going to be solved by something I did wrong in the coding or something I'm overlooking.

Problem #1: As an admin, I cannot currently delete topics. I seemed to have been able to about half an hour before posting this but I may have also not been paying close attention. When I select the topics from the board (i.e. multi-selection) and delete them, the board acts as if it is going to delete them and yet they are still there. I cannot even delete the topic once i am reading it and use the moderation actions to delete it.

Problem #2: When I go to edit a post that I made, the edit box shows up which is great. HOWEVER, both the preview and publish buttons/links are gone! I was editing posts just yesterday and all was fine. Today I added some mini and main profile templates and played around with some other coding and I'm sure I messed something up to cause this.

I am using CFS by Black (with a few modifications) so that may also be a problem but I really like the way my site looks right now and would really rather not have to get rid of that.

Anywho, thank you for reading and thank you in advance for any help you can give!
Problem #1: This may be a Trash Can issue. Go to your ACP, then click "System Settings" -> "Topics, posts and polls" -> Under the section titled: "Trashcan", set "Enable the trashcan?" to "Yes" and if it's already set to yes, make sure that the forum for deleted posts is set to the right forum.

Problem #2: It's a css issue. You have a class called .buttons for something, but it conflicts with the .buttons class of the quickedit. Change the name of that class in your css/wrapper so that it doesn't clash with the quickedit and it should work again.

email: :: blog: John C.
Thank you so much! Apparently I had the trash can set to the same forum in which I was trying to delete the topics. Doh!

And the class issue was the problem! Thank you so much for your time looking at this for me!
This topic has been solved. If you need anymore help please post a new thread. Thanks for choosing Jcink services.

email: :: blog: John C.
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
Share this topic:
« Next Oldest | General Support | Next Newest »

Options ClosedNew TopicNew Poll