Profile
Personal Photo

No Photo

Options
Custom Title
Greensocks doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Interests
http://forcedheroes.jcink.net/
Other Information
Test: No Information
Statistics
Joined: 11/24/2014
Status: (Offline)
Last Seen: Yesterday at 09:51 pm
Local Time: May 28 2017, 03:56 PM
30 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Greensocks

Members

Topics
Posts
Comments
Friends
Video
My Content
Mar 9 2017, 10:48 PM
Board: http://goingsouth.jfbs.net/

I have a few members who're reporting that they're not getting their alerts after getting tagged in posts or for their post subscriptions. I've tested it myself and can't seem to get any alerts aside from emails as well.

Any help would be appreciated.
Dec 29 2016, 05:34 PM
Forum: http://goingsouth.jfbs.net

I've had some people come along recently and attempt to make accounts, and find themselves unable because the functions are blocked out by the skin. Of course, if you use the browser to strip out all theming, you can see the core functions; but not with the skin applied, as shown here.

I'm sure the fix is simple, but since I'm just a guy walking blind in a cave full of needles, I have no idea how to correct this.
Dec 2 2016, 09:36 PM
I've been testing a skin on my test board and just now migrated it over to the board it's possibly destined for to see how it'd look with actual subforums and relevant content, but the wrapper breaks in half toward the middle for some reason.

Nothing was changed html/css wise when I moved one to the other, and the HTML templates are exactly as they are on the test forum.

I do know that removing the Forum Row template corrects the issue at the expense of the custom styled content, but I can't narrow things down any further than that.

Test board: http://greensockstest.jcink.net/

Main board: http://goingsouth.jfbs.net/

I even tested it on another forum entirely -- http://forcedheroes.jcink.net -- and it split there, too.

I did just convert the cfs structure to fit the html templates on the test board before I moved the skin over to the main one, but I don't think that would've broken things on one board but not the other.
Nov 27 2016, 02:30 AM
I'm suffering from the same issue as the previous thread--confused as to why it got closed before I got a chance to reply but that's cool lol--and got the code installed based on the instructions.

And like the other person who posted in my thread, when the code is installed, the alert menu bounces back closed and immediately shifts over to the alerts page versus keeping the dropdown open.

It's happening to both of the same boards as before.

I set up a test account on both boards:
http://greensockstest.jcink.net/
Name: Tester
Password: tester

http://forcedheroes.jcink.net/
Name: Test
Password: tester
Nov 25 2016, 05:41 PM
The skin I'm currently using for my board and the skin I'm setting up for my second board both change the default way the alerts menu works. So instead of getting the initial drop down menu when clicking on the function, it goes immediately to the all alerts screen.

Is there any way to bring the default function back via the CSS?

forum link: http://forcedheroes.jcink.net/index.php
http://greensockstest.jcink.net/index.php
Last Visitors


Mar 9 2017, 11:05 PM




Dec 27 2016, 12:17 AM




Dec 3 2016, 07:53 PM



Comments
No comments posted.
Add Comment