Profile
Personal Photo

No Photo

Options
Custom Title
terlim doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Male
Test: No Information
Statistics
Joined: 01/07/2017
Status: (Offline)
Last Seen: Jan 16 2017, 06:48 PM
Local Time: Feb 20 2017, 08:06 PM
16 posts (0.4 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

terlim

Members

Topics
Posts
Comments
Friends
Video
My Content
Jan 14 2017, 08:06 PM
Hi All.

I'm currently working on a skin with a friend. We have almost finished it, but wondered if I could request assistance with two final issues.

First, the profile below is not displaying correctly in firefox vs in chrome. I tried transferring the main profile into the profile template but I still get the firefox issue, so I don't think it's to do with CFS. The issue is that the icons in firefox appear off-centre, whereas in chrome they are fine.

It's meant to look like this:
Profile on Chrome

In firefox it looks like this:

http://i.imgur.com/eKDCE6K.png

I've encountered another issue involving the header sitting below a particular row in the posting areas, as below:

https://s28.postimg.org/tglneps31/example2.png

As far as I can tell, this relates to < % board % > and its positioning, but I cannot see how to move it to get the buttons to sit below the header.

These are really the only big issues we're having now, as the rest of the skin seems to be working quite well.
Jan 7 2017, 07:55 PM
Hi,

Another question for today. Still working on a skin and we've noticed that it looks a little...less than attractive... on mobile.

I've tried updating the pagination and added some other mobile code in an attempt to alleviate it but it's not fantastic.

Please see example below:
http://terlimtestforum.jcink.net/index.php?act=Mobile

I'm not familiar with mobile mode, so wondered about any advice on how to set this up so it's a very basic, no frills forum for anyone browsing on mobile.


The second question is regarding a coding issue found on firefox vs chrome. This was partially resolved earlier by another very helpful member, but I've noticed the problem persists on the profile page, screenshotted as follows:

http://i.imgur.com/eKDCE6K.png

The images at the bottom sit to the right of where they should be, in the white panel. On my pc, using firefox, they are out of position. On hers, they are perfectly square.

Thanks, Terlim.
Jan 7 2017, 12:08 PM
Hello,

Hoping someone can help with this.

I've been assisting a friend wth making a new skin for our roleplaying site. At the moment, the skin is most of the way there, though there is still a lot to do. However, we've noticed that on my pc, the skin shows up buggy in a couple of places such as the control panel and for some posted codes, whereas on hers, these look perfectly fine.

We think the difference is due to the browser as I am on firefox, she is on chrome, and when I switch to chrome the problem resolves. However, we are not sure exactly what could be causing it. Our code is pretty messy because this is the first skin for both of us, so there could be a mistake somewhere, but neither of us know where to begin looking for it.

Please see example screenshots below of the issue.

Switch skin (in CP): http://i.imgur.com/KZb6ULr.png
Edit Profile: http://i.imgur.com/MGtRDpH.png http://i.imgur.com/cNni6Kq.png http://i.imgur.com/6tQCxe6.png
Signature: http://i.imgur.com/HpmIziO.png
Image update: http://i.imgur.com/uBXzlzd.png

I am currently hosting the skin on a test forum: http://terlimtestforum.jcink.net/index.php and the skin's name is 'MMXVII new'

Any help or guidance would be greatly appreciated.

Terlim
Last Visitors

Comments
No comments posted.
Add Comment