Profile
Personal Photo

No Photo

Options
Custom Title
SarahKik doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Gender:: Female
Test:: No Information
Statistics
Joined: 05/10/2018
Status: (Online) (Active in forum: General Support)
Last Seen: 34 minutes ago
Local Time: May 23 2018, 07:18 PM
4 posts (0.3 per day)
( 0.00% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

SarahKik

Members

Topics
Posts
Comments
Friends
Video
My Content
May 11 2018, 11:46 AM
Hey guys,

I'm very new to Jcink so I hope it's okay to post this here! I've been testing out a few things, including the skins, and downloaded the .xml file to use the 305 skin found here:

http://jcinkresource.b1.jcink.com/index.php?showtopic=956

But unlike the preview, the userlinks are not showing up. My forum preview:


This is the test forum I have: https://sarahkiktest.jcink.net/index.php

The "Change Skin" link also doesn't appear to be working.

This only seems to happen when I add a skin via the .xml file (As I've tried using the Perfect Dark 1.1 and Tiesto skins and I'm having the same problem). Is there something I'm doing wrong/not adding or maybe these are just out of date somehow? Thanks for any help, it's appreciated! http://files.b1.jcink.com/html/emoticons/smile.gif

Last Visitors


May 16 2018, 12:48 AM




May 12 2018, 11:12 AM




May 11 2018, 04:18 PM



Comments
No comments posted.
Add Comment