Profile
Personal Photo

No Photo

Options
Custom Title
Saska doesn't have a custom title currently.
Personal Info
Location: No Information
Born: No Information
Website: No Information
Interests
No Information
Other Information
Test: No Information
Statistics
Joined: 12/20/2012
Status: (Offline)
Last Seen: Jun 4 2017, 12:07 PM
Local Time: Jun 24 2017, 12:56 AM
27 posts (0 per day)
( 0.01% of total forum posts )
Contact Information
AIM No Information
Yahoo No Information
GTalk No Information
MSN No Information
SKYPE No Information
Unread Message Message: Click here
Unread Message Email: Private
Signature
View Signature

Saska

Members

Topics
Posts
Comments
Friends
Video
My Content
Jul 28 2016, 11:36 AM
This may have been suggested once before, but is it possible there could be any way to exclude certain areas (or, perhaps, only include certain areas) of the forum? Sort of like how you can select your multi-mods to only be active in certain areas, and not exist in others. It works great as as an IC news feed, but it's kind of a pain when half of your links are essentially just incoming advertisements from your ad forum (especially when it's plausible for you to get 15 or more a day -- I'd personally like to only feature my IC areas for the recent topics).
Jun 22 2016, 02:21 PM
I've noticed this over the past couple days, but it seems that on forums where there aren't any pinned topics (but there are announcements), the title section (I believe in the css it's darkrow1 or row4, but I don't think css is the issue -- see below) isn't showing. It shows up when there's announcements and PINNED topics, but it's not showing any separator between the announcements and forum topics (and it looks quite garish tbh). It's happening on multiple sites and multiple skins, so I don't believe it's an isolated issue.

Here, I've got a screenshot with a red line drawn where the cutoff should be for the announcements:



And here I've got a second one, showing the separation between announcements, important/pinned topics, and regular forum topics:



Now, I could swear this wasn't a problem before, about a week or so ago? I've only noticed it over the past couple of days. In looking at the page source, the section simply isn't there in the code, yet it's there when there's pinned topics...
Apr 3 2016, 02:47 PM
Okay, I'm not sure how else to preface this, but -- with the Change Poster feature, currency doesn't seem to switch accounts when you change the poster. Is it possible that in areas where post count increases are enabled (and only those areas, since that's really only where you'd get currency) and a poster is changed, is it possible to also change the currency on that account? I've currently got issues with this where posts have been made with the wrong account and had the poster changed (basically, posted on an OOC when it should have been an IC account, but the currency went to their OOC account) and they're showing up with the currency not changing (therefore the numbers based on their post count are actually incorrect).

Secondly -- I keep seeing people end up with 'negative posts' in areas where they never got an increase in post count in the first place. For example, if we post somewhere that we get no post count increase, then delete that post, it counts as a 'negative' on our post count, so we've got some people sitting at -20 posts and such. Is it possible to fix this as well, to only give a negative in areas where one would have got a positive (and subsequently, if they delete a post in those areas via the delete button, they lose currency along with their post count going down)? Even if these are just options to choose from and not necessarily just built in then that'd be fine (I mostly just want to make sure currency reflects actual posts that haven't been deleted/etc).
Feb 19 2016, 07:01 PM
IBStore Issue [Fixed]
...Okay, so I'm having a bit of an issue with the IBStore. We've got it set up to give people points per post, and we only have those enabled in IC areas (so they'll only get posts IC. We've got it set so that you don't get points when you register... yet for some reason, new registrees are getting points when they register.

It's beginning to annoy me, because I'm having to manually reset all of the points for people every time they register, when the option is set to NOT have them gain any points at all when they register.

Is there some way to fix this? Because I'm becoming increasingly annoyed by it. :/ I don't want to have to manually reset all of the points my members get because of what appears to be a bug. I can do it for now, but after a while, it will get.... annoying, to say the least.
Sep 6 2014, 01:48 AM
Okay, so on my site, I have a custom miniprofile. Now, first we had an issue with the avatars NOT resizing when they were not the default size, and I actually had to set things in the CSS to have a max-height and max-width for the images.

However, they don't resize at all in PMs. I do have them set to resize in the admin CP however, so they... should. Is there any way I can fix this by setting max-height and max-width values for the miniprofile section? I've tried to target it with CSS but it's been ineffective. It works perfectly fine for the custom mini profile, but not for PMs. The even weirder part is that it's ONLY on the current default skin that we have this issue, and not with the old skin.

here's the site link if that helps?

EDIT: I managed to figure it out... oddly enough. My css resize for post1 and post1 img had a max-height of 1000px, which somehow made it do this. Any ideas as to why that would override it though would be appreciated!
Last Visitors


Sep 22 2016, 06:29 AM




Feb 16 2016, 06:59 AM




Sep 4 2014, 09:32 PM



Comments
No comments posted.
Add Comment